Forum Clubic

PES2008 : Plein écran impossible

Bonjour tout le monde,

J’ai acheté pes2008 il y a de sa plusieurs mois, et jusqu’a hier tout c’est bien passé. Mais hier j’ai eu la mauvaise idée de vouloir changer la résolution dans settings et après ce changement lorsque j’ai allumé le jeu impossible de mettre en plein écran. Le message d’erreur est le suivant : “Cette résolution n’est pas acceptable en mode plein écran”. Une fois que j’ai vu sa j’ai tout de suite remi à la résolution d’origine mais rien a faire le message est le même. DE L’AIDE VITE SVP!!!

Personne ne sait?

:hello:

en redémarrant ton pc ca le fait toujours lol :neutre:

Merci pour la reponse mais j’ai tout essayé : redemarrer, réinstallé le jeu rien n’y fait

c est quoi ton ecran !

essaye de l executé en mode administrateur (si tu est sous vista):icon_biggrin:
Edité le 24/03/2008 à 17:58

il et bien

up:confused::confused:


vista ou xp :neutre:

si vista essaye en mode administrateur:jap:

ui je suis sous vista et j’ai essayé mais rien ne change:etonne2:

a tu essayé avec la resolution du systeme !

autrement peut etre un soucis avec la carte graphique mais j en doute .

ati ou geforce ?

ta résolution d ecran de bureau essai de la mettre sur 1024/768 .

ensuite reéssai ton jeu .

si ca marche toujours pas fais une defragmentation dd , un coup de ccleaner pour nettoyé d eventuel probleme de la base registre.

bizarre comme probléme:pt1cable:

D’abord merci a tous pour vos aides. Alors je vais faire tout ce que tu as dit bon88. Quand a tes questions : GeForce 7500LE. Avant de poster sur le forum j’ai été voir dans le panneau de configuration nvidia et j’ai regardé la résolution est 1280:1024 je l’ai mis la même dans settings et rien n’a changé. Certain m’ont dis que sa peut être un probleme d’incompatibilité avec la carte graphique : je tient a rapelé que j’ai acheté ce jeu dès sa sortie et que je n’ai jamais eu ce probleme avant de toucher a la resolution.

Bon résultats : avec la résolution bureau a 1024/768 la fenêtre du jeu prend presque tout l’écran ce qui donne presque une impression de plain écran mais ce n’est pas le cas et pas possible de mettre plain écran toujours le même message d’erreur. J’ai passé un bon coup de CCleaner mais rien n’y fait. Quand a la défragmentation comme sa prend un peu de temps je l’essayerai demain même si j’ai pas beaucoup d’espoire.

:hello:

alors essai aussi:

en 1024/768 en 60 hertz en mode medium !

ensuite tu peut essayé cette résolution avec 70,72,75, hertz …

:jap:

aussi tu peut desinstalé les pilote nvidia et les réinstalé qui ce trouve sur ce site :kaola:

ou alors site officiel ;
www.nvidia.fr…
Edité le 25/03/2008 à 12:26

:hello:
Alors j’ai essayé toutes les fréquences de 60 à 75 rien a faire toujours le même résultat sinon tu peus me dire comment désinstallé les pilotes stp?

:hello:

la solution la plus simple et :

www.zimagez.com…

ensuite tu desinstale et tu redemarre .

et normalement vista va detecté qu il te manque un pilote , il le cherchera ts seul sur son site evidement prend garde a laissé internet tourné,la tu aurra une nouvelle mise a jour ce sera ton pilote et tu suis commee d ab .

comme ca tu sera quitte de le telecharger:super:

tiens nous au courant:jap::jap:

YOUPIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIII merci beaucoup bron88 en j’ai comme tu l’as dit désinstallé les pilotes NVidia et au redémarrage une fenêtre qui disait qu’il faut réinstaller Nvidia a apparut j’ai fait ok et voila le travail. Un grand merci bron88.:jap:

ok ok

mais ca résoud pas le probleme de ton jeux (si ) :confused:

up!!!

pourrais tu nous dire si ca remarche , pour les autre qui sont peut etre dans le besoin:super: