Forum Clubic

PES 2008 : Problèmes de sons et de Lags

Bonsoir à tous,

J’ai matté les 20 premières pages pour savoir s’il y avait un topic similaire mais rien donc j’en créé un là.

Voilà j’ai acheté le jeu à sa sortie mais je n’y joue pas car j’ai le problème suivant :
Je lance le jeu, normal… je lance une partie et là : au coup d’envoi léger lag son qui fait saccader l’image.

Le pire c’est dans les surfaces de réparation et j’ai des gros lags de sons.
Voilà je ne sais pas d’ou ça vient.

Le pire c’est que quand je quitte le jeu, ça me fait planter le son sous windows.
Obligé d’éteindre le PC et de le rallumer pour que cela revienne à la normale.

Je précise que je n’ai ce probleme qu’avec ce jeu alors que je joue à 5 ou 6 autres jeux sans avoir ce type de soucis.

Config :
C2D 6850
2Go RAM
8800GTX
Windows XP SP2

Voilà merci si vous pouviez m’aider, car en l’état actuel je ne peux jouer au jeu.

Re bonjour,

personne pour m’aider???

je précise que j’ai les patchs à jour.

Rien y fait, toujours ces problemes de son saccadé qui me font planter aussi le son une fois revenue sous XP.

:hello:

Mince, je croyais avoir répondu à ton message la première fois, j’ai dû oublier de cliquer sur “Envoyer mon message” :paf:

Qu’est ce que ça fait si tu coupe le son dans le jeu ?
Quels sont les 6 autres jeux ?
As tu installé le patch pour le jeu ?
Peut être faut-il mettre à jour le pilote de la carte son ou du chipset audio.
Edité le 19/01/2008 à 12:43

Les autres jeux sont :
Rfactor
Crysis
COD4
ARMA
FSX
HL2

Et sur ces 6 là aucun problèmes
Sinon j’ai mis les 2 patchs

Sinon en fait je suis sur une carte son externe USB
mais bon vu que j’ai jamais eu le moindre probleme ça me parait bizarre en tout cas merci pour ton aide

Est ce que dans les options audio du jeu on peut choisir le périphérique audio ?
Si oui, essaye de passer sur le chipset audio de ta carte mère au lieu de passer par ta carte son.

OK je vois si on peut faire ça

c pas possible et j’ai toujours le probleme :frowning: je ne sais plus quoi faire :frowning:

ça craint vraiment de la part de konami :@

j’ai toujours mon probleme auquel je ne trouve pas de solutions

j’suis quand meme un peu degouté, 60 euros pour un jeu avec des bugs de ce genre, c quand meme abusé.

Je ne sais pas si tu es le seul à rencontrer ce problème.

Une des solutions serait peut être de couper le son à partir de Windows, dans le contrôleur de volume.
Ca passera peut être comme ça mais tu n’auras plus de son dans le jeu, et c’est vraiment trés sommaire comme solution.

Aussi, as tu essayé avec un casque ?
Edité le 22/01/2008 à 21:27

ouai avec le casque meme effets.

En tout cas merci pour ton aide.

Et en coupant le son à partir du contrôleur de volume de Windows ? En cochant la case “Tous muets” ?