Forum Clubic

Pertes de frequences CPU !

Bonjour,

Voila mon soucie j’ai mis à jour mon bios et depuis perdu énormement en frequences .

lien image :
www.zimagez.com…

J’ai essayé de booter le bios par un version plus ancienne avec asus ez flash 2
mais sa me dit:
version in rom file is older than existing board
(traduit grossierement; la version que vous installé est plus ancienne que celle qui il y a actuellement)
je n’ai pas fai de sauvegarde de mon ancien bios j’ai toujour le cd fournit avec la carte mère plus d’autres anciennes version de BIOS.

J’ai verifier la température;
DD:41°
CM:31°
CG:41°(ambiente) et 48° (GPU)
PROC:45°
AUX:34°
Donc aucun signe inhabituelle !!!

(petite info le bios que j’ai installé est le dernier les changement qu’il doit apporter sont;

  1. Fix the CPU will change its P-state to
    P3 when C’n’Q is disabled and Phenom II X6
    is used.

on ne sait jammais sa peut aider !!! )

La difference est enorme pour le core speed 800MHZ au lieu de 3200MHz
comment i remedier ???
Et comment sa ce fait qu’il y est un tel changement ???

config:
CM:asus m4a79 deluxe
version BIOS : 3501
CG:nvidia gtx 280
PROC : amd Phenon II x4 955
RAM : 6go ddr2
Edité le 16/06/2010 à 20:13

Salut !
Tes fréquences sont au repos, vérifies en burn pour voir (c’est l’équivalent de l’EIST chez Intel qui réduit la fréquence quand le CPU n’est pas trop utilisé).

+1, c’est probablement le cool’n’quiet qui fait ça, c’est juste l’économie d’énergie

Et c’est parfaitement normal, ça existe depuis au moins 2005 chez AMD :wink:
Edité le 16/06/2010 à 20:29

Deja verifié cool n quiet desactivé !!!

ah en effet il y a un souci. Par contre ta version de CPUz est un peu ancienne.

Tu as bien fait un Clear CMOS suite à la mise à jour?

Oui plusieur fois, à part reset l’heure sa ne change rien !

As-tu essayé de remodifier le coeff multiplicateur dans le BIOS depuis ce changement de fréquence ?

Je ne les pas trouvé dans le bios, mais je l’ai fait avec turbov qui est fournit dans le cd de la CM.
le coeff multiplicateur était à 16 je les mi a 16.5 puis je suis revenu a 16 et comme par miracle sa affiche 3210MHz

Je vais le tester avec OCCTPT pour voir si il est stable, sa va durer environ un demie-heure, je te tiens au courant !!!
Edité le 16/06/2010 à 23:19

Bon j’ai les tester, le systeme est stable mais (il y a toujours un mais) sa revient a un coef de 4 a chaque redemarrage, si je veut qu’il reste a 16 je ne pourer plus faire de l’OC !!!

De plus j’ai remarqué que j’avais perdu une cinquantaine de fps touts jeux confondu
je me demande si il ya que le processeur qui est “bridé” ???

A mon avis un problème de BIOS. Essaye de reflasher la CM avec un nouveau BIOS.

c’est sur que si tu passe via un programme pour le remettre au redémarrage il va se remettre comme il est avant :neutre:

Passe directement par le bios

Je ne peut le faire expliqué au tout debut !!!

deja fait mais j’ai dit adieu a l’overclocking car c’est du fixe maintenant !!!

par contre j’ai remarqué ceci sur ma carte graphique;

www.zimagez.com…

la difference, vient des la texture fillrate, mais comment y remedier, sa c’est un autre mystere !!!

Je parle avec un BIOS plus récent (s’il y en a un) et pas un plus ancien.


C'est quoi ta fréquence du port PCI-E ?

helas non j’ais fait le boulet et j’ais installé le plus recent !!!
Pour la fréquence du port PCI-E je la trouve où ??

Dans le BIOS.

Si la vitesse de transfert entre la CG et le proco est trop faible, ça peut peut-être expliquer la perte de performance au niveau du GPU.

Une bête question,Mamie980 : quand tu modifies le coefficient dans le bios,tu sauves bien les changements en sortant ? si tu ne le fais pas et selon les bios,il est possible que ton réglage reste effectif,mais disparaisse à chaque reboot :neutre:

PS : quelle est la version que tu a utilisée pour flasher le bios ?
Edité le 17/06/2010 à 16:18

Ok je veut bien mais sa s’apelle comment et si je le trouve je le monte a combien ???(je sait je fais un peu le boulet dsl)

Expliqué au tout debut mais je te le redonne ^^

version BIOS : 3501
Les changement qu’il doit apporter sont;

  1. Fix the CPU will change its P-state to
    P3 when C’n’Q is disabled and Phenom II X6
    is used.

et pour la sauvegarde c’est oui j’ai repeté l’operation 3 fois mais rien y fais !!! (ce n’est pas trop genant, c’est juste au demarrage que c’est long, mais apres je le regle via turbo v.

PCIE frequency; Normalement c’est à 100.

Oui en effet il est déjà a 100.