Forum Clubic

Perte mot de passe routeur - Routeur Wi-Fi

Bonsoir tout le monde, alors voici mon soucis. Le frère de ma copine (—> un vrai boulet), ne se souviens plus du mot de passe de son routeur. Mais voilà, ma copine possède maintenant son propre pc et pour configurer ses ports, bonjour la galère. (Routeur PhilipsBelgacom wi-fi)
Routeur en question -----> http://users.skynet.be/planet-wifi//images/Philips%20CPWBS154/package.jpg
Comment pourrais-je m’y prendre pour de nouveur avoir accès à l’interface config?
Nous avons essayé le reset mais rien n’y fait.
Voici cette fameuse page… http://img339.imageshack.us/img339/4436/42of.jpg

D’avance un tout grand merci à toutes et tous…

Si tu restes apuuyé logntemps sur le reset ?

ben nous avons essayé aussi, j’ai laissé le reset enfoncé pendant pas loin de 30sec (ce qui m’avait parru très très long. lol). Moi, je possède un d-link, mais qd je fais un reset, il me demande aussi à nouveaux les login et mot de passe…

essaye de récupérer le firmware du routeur, pis flash-le avec.

procédure classique : débranche le routeur, appuie sur reset (et reste appuyé), rebranche, attend un peu (d’abitude del power qui clignotte) et relâche reset.

à ce moment tu balance le firmware en tftp

procédure : executer -> cmd
va dans le répertoire où t’as le firmware
tftp -i adresse routeur put nom du fichier

pour faire ca, assure toi d’être connecté directement au routeur (une perte de connection pendant le tranfert et tu jette ton routeur)
avant de commencer, fais un ping vers ton routeur pour être sur que ta liaison est bonne

après t’as ton routeur en configuration d’usine (login et mdp par exemple)

attention : si tu te rate, ton routeur est mort. donc soit sur de la liaison et de la bonne version du fichier.

Parfait, je ne savais pas que je pouvais le flasher sans avoir accès à l’interface.
C’est l’occasion de mettre à jour le firmware. Je vais essayer et surtout essayer de ne pas le griller.
Merci à toiflyingspiff (ps: à toi aussi Freeboxm@n) je vous tient au courant. :hello:

c’est pas sur non plus que ca marche sur le tien, mais je sais que ca marche pour asus et linksys :wink:

Hello tout le monde. Et bien voilà, problème résolu. à mon avis, je devais pas appuyer sur le bouton reset comme il fallait ou alors pas assez patient. :smiley:
Je donne la solution, ça pourra servir. Il faut comme ils disent utiliser la méthode matérielle.
[i]
Méthode matérielle

Un bouton RESET est présent à l’arrière du routeur. Pour pouvoir l’enfoncer, vous avez besoin d’un objet pointu, comme par exemple la pointe d’un stylo. Maintenez le bouton enfoncé pendant une quinzaine de secondes. Quand les témoins lumineux XDSL et WL s’éteignent à l’avant du routeur, ce dernier est réinitialisé et vous pouvez relâcher le bouton. [/i]
http://selfcare.belgacom.net/static/pc/support/solution/adsl/philips/2play/reset-button-detail.gif

Voilà, Bonne Journée!!!! :hello: