Forum Clubic

Perte d'icone sous xp!

Bonjour voilà apres quelque manipulation avec astonshell, j’ai voulu remettre mon shell d’origine de xp, cependant, j’ai perdu l’icone du panneau de configuration et l’icone Imprimantes et télécopieurs!!
Pourrais je les remettre sans tout réinstaller windows?
Merci pour votre aide!
Winphoenix @+

Je pense qu’avec tweakUI pour xp tu peux réparer ça …

Sinon fait un clic droit sur le bouton démarrer -> propriétés -> personnaliser -> onglet avancé et dans la liste , tu coches imprimantes et télécopierus et pareil pour le panneau de config dans la liste ! :wink:

Malheureusement, tweak UI n’arrive pas à réparer ces deux icones!!
Quelqu’un a une autre idée?
Merci encore pour ton aide Ricricbe!
Winphoenix @+

:stuck_out_tongue:

Ces icones se trouvent dans C:\WINDOWS\System32\shell32.dll, alors essaie déjà :
De’marrer -> Exe’cuter -> regsvr32 shell32.dll -> OK

Si ça ne marche pas, tu peux vérifier en créant un raccourci quelconque, puis dans ses propriétés -> chnager icone -> donne ce chemin (C:\WINDOWS\System32\shell32.dll) pour la recherche des icones et vérifier s’il contient bien ces deux-là. Si elle n’y sont plus, tente de restaurer l’original depuis ton CD Windows. Pour info, le mien est de version 6.0.2800.1580, taille 8,442,368 octets (8,445,952 sur disque). Tu peux avoir une deuxième copie dans C:\WINDOWS\ServicePackFiles\i386.

si ont supprime IconCache.dll dans ApllicationData normalement ca devra aller au prochain boot

Ce n’est pas C:\Documents and Settings<ton_nom_de_login>\Local Settings\Application Data\IconCache.db par hasard ? :wink:

ha !, oui oui c’est ça :d
merci d’avoir corriger :jap: