Forum Clubic

Perte debit ADSL de l'ethernt a Wifi - 7.5Mb/s ---> 3Mb/s

Bonjour a tous,
Je vous expose mon problème, J’ai une connexion adsl a 7.5Mb/s sur un modem netgear 834G V2 (dernier firmware)
Lorsque je suis connecter en cablé c impec !

Avec le wifi je suis connecter a 54Mb/s avec une clé WPA et vérification d’adresse mac (jsui en appartement)
Mais si je fais un test de débit, il tombe à 3Mb/s !!

Si je fais de tranfert de fichier le débit est de 35% de 54Mb/s
Le probleme viendrai t’il de mon routeur qui ne suis pas ???

Merci

il faudrait voir les vrais debits que tu peux avoir en local, pas juste la valeur donnée par le gestionnaire de tache qui ne veux rien dire

tu trouvera de quoi faire à partir de cette page:

http://www.clubic.com/wiki/R%E9seaux_sans-fils

as-tu 2 Pc pour faire des transfert en local?

quels sont les conditions pour ton Wifi (obstacle, distance etc)

Je peut estimer le taux de transfert moyen depuis mon pc en wifi jusqu’au routeur puis routeur second pc en cablé à 1700ko/s grace à supercopier.

Mais pour le debit internet je fais confiance à mireip adsl qui est assez fiable je trouve.
Mon routeur est placer dans un couloir et le pc se situa à5m a tout cassé avec un cloison placo entre les deux pieces.

je ne vais pas plus loin !
une clé WPA retarde considérablement le débit.
l’adresse MAC, n’en parlons pas.
oubli ces deux aspect :-))

il te suffit du SSID et d’une clé WEP
c’est largement suffisant pour te protéger des voisins.

j’ajoute:
pour la rapidité, tu peux aller sur le site de ton FAI et rechercher la page où il propose un test de rapidité vers ta machine.

windows est tres mal configuré d’origine pour le réseau,
utilise TZConnection Booster, il ne fait que modifier des parametre de ta BDR, tu reboote et ca marchera a plein régime :slight_smile:

windows xp est ultra pénible en réseau mais plus efficace qu w2000 en rapidité.

Le filtrage MAC ne reduit pas le debit :heink: (ou alors tres peu… et enco re sur du matos de m##e)
D’ailleur quand j’etais en 802.11b j’avais le filtrage MAC sur mon point d’acces et çe ne m’empechait pas d’etre au taquet niveau debit (700ko/s en debit reel mesuré)

Donc le Wifi ni est pour rien dans ta “chute” de debit internet vu qu’il est capable de te fournir du 1.7Mo reel en moyenne.
Qui plus est ça correspond à une bonne valeur de debit pour du 5m avec cloison entre :slight_smile:

moi je pense que le wifi y est pour kelke chose, en cablé mon test de connection me donne 7.5Mb/s et je passe en wifi et sa donne 3Mb/s.
Y’a un truc keleke par …

oubli ton test de connexion…

connecte toi sur le FTP de ton FAI et transfert des gros fichier… là tu verra tout de suite de quoi il en retourne exactement

Soit ton FAI dispose d’un espace public où l(on peut trouver des fichiers style ISO linux etc, soit tu utilise ton espace personnel pour cela

j’ai installé TZConnection Booster et mon probleme est résolu, jsuis passer a 6.5Mb/s sous le test de bande passante et avec le getionnaire rezo de windobe je vois la difference en transfert de fichier !!

merci a tous
le ballon d’or est decerner à : mikmak !!

Salut,
Perso, j’utilise TCPOptimiser qui fait certainement la même chose et qui est très efficace.
Amitiés
Janus

pas testé mais normalement oui
pour info j’avais trouvé cette “astuce” sur le forum réservé à Free de grenouille.com :slight_smile: