Forum Clubic

Perte de puissance et mauvaise gestion du processeur

Bonjour .
J’ai un probleme : j’ai un portable fujitsu xa 2528 avec un turion 64 x2 TL 60 et une 8600Mgs avec 2go de ram le tout sous vista.

Depuis quelques mois j’ai remarqué une baisse de puissance dans les jeux. En effet au lancement du jeu le processeur tourne beaucoup (normalement) et quelques minutes aprés, meme en cours de jeu, il “s’arrete” de tourner en pleine charge et le pc se met a ramer beaucoup ensuite il revient a pleine charge quelques secondes et “s’arrete” et ainsi de suite…
J’ai mis la derniere version du dual core optimizer mais rien de mieux…

Avez vous une idée svp ? car je ne peux plus jouer aux jeux recents qui étaient fluide il y a pas si longtemps :frowning:

Merci d’avance pour vos réponses !

ton HDD sreait pas un peu trop fragmenté ?

si je vide mon DD ça ira mieux ?

Non druidz te proposait de le défragmenter, c’est à dire c’est-à-dire de le réorganiser (via un logiciel) pour que les fichiers sur le disque dur soient (re)stockées de manière optimale.
Celui de Vista suffit la plupart du temps : Démarrer > Tous les programmes > Accessoires > Outils système > Défragmenteur de disque

Tu le laisse tourner sans toucher au PC, cela prend pas mal de temps.

[quote=“Com[A]”]Non druidz te proposait de le défragmenter, c’est à dire c’est-à-dire de le réorganiser (via un logiciel) pour que les fichiers sur le disque dur soient (re)stockées de manière optimale.
Celui de Vista suffit la plupart du temps : Démarrer > Tous les programmes > Accessoires > Outils système > Défragmenteur de disque

Tu le laisse tourner sans toucher au PC, cela prend pas mal de temps.
[/quote]

+1.000 :paf:
ça je confirme :oui:

merci de la précisoin Com[A] :super: j’avais pas pensé que lio puisse ne pas savoir ce que c’était :sarcastic:

Bonsoir j’ai defragementé et rien n’a changé comme je le pensais…

Système clean ? : mise à jours et patchs pour Vista + antivirus fonctionnel et à jour + anti-spyware ?

systeme clean maj faites , scan complet , registre propre etc… tout est clean je ne comprend pas…:frowning:

Bonjour a tous !
Je vien d’installer grid et toujours le meme probleme qui fait que je ne peux meme pas y jouer ! ça m’enerve !
Si je formate et reinstalle ça reglera le probleme ?

Merci de vos réponses , je suis desespéré et j’ai envi de joue r:(

ça pourrait pas venir d’une surchauffe ? [:paysan]
En cas de surchauffe le proco se met en throttle (réduction de fréquence en gros) pour diminuer la température.

Je m’etais posé la question aussi mais je ne peux pas faire de test avec une plaque de refroidissement (j’en ai pas encore) .
Mais meme si je joue dans ma chambre aérée a fond avec des gros courant d’air rien y fait… et quand je fait des test de stabilité du proc (chargé a 100% pdt quelques minutes donc) meme a 80° il ne se coupe pas…

Me revoila :
Aprés avoir repondu je me suis posé la question : et si je faisais pas assez longtemps le test de stabilité ?
J’ai donc refait ce test et effectivement il faut monter a plus de 84° et le processeur descend en regime tout seul.
C’est donc bien mon probleme… Merci !

Bien vu olivier357 :wink:

lio974 > Tu as prévu l’achat d’un notebook cooler efficace ? On peu perdre plus de 15 °C parfois avec un tel engin.

oui il etait deja prévu pour des que j’ai de l’argent . Et la il est prioritaire sur tout le reste des achats !
J’ai fait un test en mettant mon pc sur un vrai ventilateur (de maison) et il me faut une grosse ventilation pour perdre assez de degré en charge … J’ai pensé a un Titan G4 T avec 4ventilos ou un modele avec un ventilo de 20-22 cm…
Qu’en pensez vous ?

sinon essaie en posant le bord arriere du PC sur n’importe quoi qui ne fond pas (bouquin par exemple) pour le surélever et augmenter la distance entre le PC et le bureau en dessous, ca apporte déjà beaucoup d’air en rab :oui:


sans boucher l'entrée d'air du ventilo bien sur (qqes mm à 1cm )
et ca te permettre éventuellement de descendre la carte graphique en dessous de 70°.. elel est à quelle temp? Les CG de cette génération, au dessus de 70°, rencontrent de gros problèmes à la longue (GPU qui se dessoude de la carte :/ )

Bonjour !
Mon pc est deja sur elevé ^^.
Mais probleme est resolu !
J’ai ouvert le pc (meme sous garantie) et j’ai nettoyé le radiateur plein de poussiere et le ventilo et voila l’air sort de nouveau bien du pc !
Je suis heureux !:slight_smile: Mais le notebook cooler est quand meme commandé…

Merci a tous !

Tant mieux [:helo]