Forum Clubic

Perte de perf x1950 pro a cause de l'alim ?

bonjour,

Voila , pouvez vous m’eclairer s’il vous plait ?

j’ai une Powercolor x1950 pro AGP (pilote 7.7) que j’ai o/c a 612/1512 (bof , elle ne veut pas plus) et une Alim Enermax 370 W

Un score de 4392.

J’ai commandé une alim Antec 650 W en prevision mais en fait a ma grande surprise , l’alim 370 X (27A sur le +12v) ne pose aucuns probleme (Powercolor preconise 450 W et 30A sur le +12v)

Les perf de la carte graph sont elle bridée par l’alim ? est ce un score “normal” , pourquoi mon alim "tiens le coup (je peux jouer sans pb!)
par rapport aux recommandations du constructeur? Il y a un sale coup qui se prepare ou quoi?

Donne-nous plus de détails sur ta config déjà, tu nous parles d’un score mais on ne sait même pas avec quoi tu l’as fait :ane:.
Edité le 24/07/2007 à 11:53

+1

Avec quel processeur fais tu les tests,combien de ram,et quel windows aussi :wink:

+1 et 4392 quoi a quoi a 3d mark 06 j’imagine si ouis alors c’est bien le score de ces cartes là, oc c’est bien mais arrivé a un moment on peut plus monter, l’oc a ces limites aussi
Edité le 24/07/2007 à 13:20

athlon 67 3700+ @2.5ghz
A8V deluxe
2 go @ 2.5-3-3-7

mais bons c’est pas tant le score qui est bien ou non mais cette cette histoire d’alim.

je ne sais pas si je dois la renvoyer a l’envoyeur (cdiscount) en usant du delai de retractation de 7 jours.

que pensez vous de mon alim , dites ?

Tu n’as toujours pas dit dans quelles conditions tu as fais ton test (3DMark? lequel? quelle résolution?) car ton score me semble normal, Clubic a fait 5000pts sur 3DMark 2006 avec un C2D X6800 donc 4300pts avec un A64 3700+ sur une CM VIA K8T800 c’est pas mal je trouve.

A mon avis , ton alim est pile poil à sa limite , mais tant que sa marche , c’est bon .Combien de disque dur a tu ? Car il faut qu’on sache tout ce qui est brancher en 12 Volts . Est-ce que ton alim chauffe exagérément en pleine charge CPU et GPU en meme temps ? Sinon pour le score 3D Mark , il est tout a fait correct vu ta config . Avant , j’avais la X1900GT , qui est a peine moins bonne que ta carte et je faisait 4500 point tout en sachant que j’ai un E6600@+/-3Ghz ,et 2 Go de ram Pc6400. Mais pour finir , mieux vaut éviter l’overclocking avec une alim aussi faible car quand sa lache , la plupart du temps, ça ne pardonne pas. ( La puissance de ton alim (370W) est la puissance maxi et non la puissance en continu ).


Tu n'a le droit donc qu'à 27 A maxi pour tout tes composants .
Pour tous tes composants en 12 Volts je voulait dire .

oulka ! c’est pas rassurant l’alim qui lache!

il s’agit bien de 3d mark 06 (désolé)
j’ai 2 DD… 1 raptor 74 go (sata 10000tr/mn) et 1 7200tr/mn
2 lecteurs (1 dvd et 1 graveur dvd) mais ils ne doivent pas consommer des masses car quand on joue , ils sont en stand by non?

l’Enermax n’a pas l’air de chauffer ! Je pense que ctte marque a de bonnes tensions de qualité et de rendement (meme si elle a 3 ans maintenant)

Par contre si l’alim lache…rassurez moi , elle se mettera en securité non?
Une Enermax , ce n’est pas une no name. Je ne pense pas qu’elle lache ,paf, d’un coup en cramant tout sur son passage.

euh…non?

Pour moi, aucun souci avec ton Enermax, y compris avec o/c (les 30A préconisés par AMD tiennent compte d’une marge confortable, selon le nombre de périphériques).
Si ça peut te rassurer, fais un test OCCT de 30 mn avec ton CPU o/c, ta CG idem, et mets un screen du 12V.Installe Speedfan si ce n’est déjà fait.

merci chafoin et aux autre , je suis rassuré et vais retourner la nouvelle alim trop vite commandée!