Forum Clubic

Perte de la connexion pendant différente activités

Bonjour, depuis le formatage de mon pc je crois, il m’est devenu impossible de jouer a n’importe quel jeu sur le net, je m’explique:

Lorsque je lance un jeu comme par exemple counter strike^^’, la connexion est effective(je peux chercher un serveur), tout marche bien mais seulement pendant une trentaine de secondes, apres ce maigre délai, on dirai que le programme est totalement coupé de l’internet(impossible de trouver des serveurs, ou de me connecter), car la freebox elle, est encore connecté et affiche l’heure avec fierté, une fois le programme de jeu vidéo quitté, j’ai toujours internet.
De plus il m’est aussi quasi impossible de regarder une vidéo en streaming, sauf si je m’y prend deux jours a l’avance^^ le telechargement est lent et s’arrète parfois pourtant j’ai toujours internet.

Le réseau chez moi est assez compliqué, c’est a dire que la freebox (adsl04 le modèle?), dispose d’un port ethernet branché a un pc, d’un port usb (connecté a mon pc) et d’une carte wifi qui est connecté a un troisiemme pc.
Je ne rencontre aucun de mes problèmes sur les autre pc, qui eux dispose d’un internet toujours bon et sans déconexions…

En résumé, un système qui marchais très bien avant formatage (donc connexion par usb), déconne completement maintenant.

J’ai déjà lu que la connexion usb est souvent mauvaise, mais d’une je n’ai pas le choix, étant donné que la freebox ne possède pas d’autres connecteur ethernet, et de deux je n’arrive pas a compprendre pourquoi ce problème apparait apres des mois de bon fonctionnements.

Merci d’avance pour votre aide.
Edité le 11/09/2007 à 19:43

bonjour, j’ai exactement le meme probleme et pour les memes raisons , je me renseigne partout aucune reponse , j’en ai vraiment ras le bol j’attends toujours des idees donc comme toi aucune aide

Des nouvelles!

Et bien a vrai dire absoluments tous les problèmes cités sont bel et bien a cause de l’usb, pourquoi c’est arrivé d’un coup comme ça? aucune idée.

La chose a faire: passer a l’ethernet ^^’

Comme quoi… qui ne tente rien n’a rien… J’avais eu un problème similaire y’a 3 jours. Exactement la même chose…