Forum Clubic

Perte de fps en jeu à cause de l'alim ?

Bonjour, J’ai poster 2-3 posts a cause d’un probleme que j’ai sur mon ordi qui est tout de meme pas vieux… un P5Q Premium, une Gigabyte HD 5850, et un E8400 et Q6600 qui ont été overclocker tout les deux lors de mes tests. Lorsque je joue a des jeux type assassin’s creed, malgré la résolution (12801024, pas drole :p) et tout les graphiques à fond sauf le multi-échantillonnage qui est sur OFF… Je suis qu’a 29 fps ! Que ce soit avec mon Q6600 ou E8400, meme si c’est pas un i7, j’ai quand meme des fps un peu bas non ? Et ce qui est de la carte graphique, des test du type : http://www.clubic.com/article-303726-3-amd-radeon-hd-5850-directx-11.html ou on voit bien qu’avec des résulutions HD, les 100 fps sont dépassé qu’alors moi à 12801024 je suis qu’a 29… Donc j’ai essayer de changer de carte mere pour voir, mais toujours le meme soucis, et maintenant je pense que c’est mon alimentation qui est la cause de tout ces problemes : j’ai une 650 W et, rien que la carte graphique consomme 300 W : http://www.presence-pc.com/tests/radeon-hd-5850-23199/12/ donc 300w + proc oc + disque dur etc… et pour finir, une alim ADVANCE :D, (hé oui j’avais pas trop les moyens…) En plus, en jeu lorsque que je met la vu camera de haut (donc en 2D) j’ai une augmentation de fps… bon on peut se dire carte graphique de mer** ou proc de mer** qui ont moin de boulot a faire, mais on peut aussi se dire ==> Plus grosse consommation du matos en 3D= Alim qui en chie = fait mal son boulot = ram beaucoup… J’aurais aimé savoire que vous en pensez car je ne vois plus que ca, ou alors une carte graphique défectueuse mais je doute. Donc une alim bas de game peut-elle causer des pertes de fps en jeu ?

Petitlapin4 :wink:

Bon déjà c’est pas 300W la carte graphique… faut lire le test et pas seulement regarder les images :wink:

Ensuite plus la résolution est basse, plus c’est le processeur qui trinque :neutre:

Et go acheter ça: www.ldlc.com… 1000fois de meilleur qualité.
Ce que tu as pas l’air de savoir sur ce genre d’alim, c’est que leurs tensions “yoyo” endommage fortement tout le système, principalement la carte graphique :sarcastic:
Si tu change pas très vite, c’est pas seulement une alim que tu vas racheter en plus mais aussi la carte graphique ou autre…

Faut pas négliger l’alim ! tu aurait économiser environ 10€ de plus tu aurait une bonne marque :neutre:


Quelque lien vers ce genre d'alim:

www.clubic.com…

www.x86-secret.com…

+1 il y a des chances que ce soit l’alim la responsable,les marques du genre Advance ne fournissant jamais la puissance annoncée :confused: si ça se trouve elle ne sort même pas 500 W :yeux2:

Les cpu ne sont pas si à la ramasse que ça et la HD 5850 est toujours une bonne carte aux performances honnêtes :slight_smile:
Edité le 28/05/2012 à 20:17

Pour l’alim oui je vais changer ça c’est sur… Et ce qui est des proc ou de la carte c’est très etrange car je joue à battlefield à 3 la même résolution que assassin’s creed et avec des reglage beaucoup plus poussé comme le AA x16 qui était désactiver sur assassin’s creed… et je tourne à une moyenne de 45 fps alors je ne comprends pas :heink: de même pour crisys 2 avec dx 11 et tout en ultra et je suis en moyenne à 40 fps.
D’ou le problème peut il venir ?

Par hasard,tu n’utiliserais pas le “super-échantillonage” pour l’antialiasing ? ce réglage me cause des ralentissements dans certains jeux et pas dans d’autres,alors j’utilise le “multi-échantillonage adaptatif” :neutre: (j’ai une HD 5870)

V sync activée,ou non ?

Il est sur x2 … Désactivé sa marche beaucoup mieux mais bon…