Forum Clubic

Perte de fps - Carte son ou température?

Salut tout l’monde.

Voici mon problème: je joue courament à counter strike : source, mais ces 2/3 derniers jours j’ai une perte de fps, par exemple sur un serv 16 slots rempli, je vois tous les joueurs se téléporter limite, et j’ai 30 fps, alors qu’aucun signe de lag et plutôt un bon ping.

Donc je cherche une raison, et j’en arrive à 2 idées:

  • j’ai acheté une nouvelle carte son (X-Fi Xtreme Audio) et j’l’ai juste installée vendredi dernier, et j’pense pas que ce soit ça mais cela pourrait être la cause de cette perte de fps?
  • ces derniers jours il fait plutôt chaud dehors, peut-être que c’est dû à la température de mon proco ou gpu? (jpense plutôt proco puisque c’est le plus important pour le moteur css).

Merci de répondre.

Commence par donner les températures des différents élements … on ne va pas les deviner :neutre:

Oui, excusez-moi:

  • cpu en full => 50/51 °C
  • cg en full => 80/82 °C

Tes temp sont normal! :neutre:

La perte de fps et les "lag" se font sur tous les serveurs ou sur un seul?

J’aurai aussi penché pour le serv parceque là… je vois pas. Normallement ta carte son aurai plutot du te faire gagner des FPS qu’en perdre puisque qu’elle décharge le processeur

80-82 ° en full c est pas mal quand meme non?

Bin ca depend la CG :neutre:
EDIT x1900 GT je crois que c’est normal et en plus elle fait un de ces bouquant donc il a p-e reduit la vitesse du fan

J’ai essayé sur plusieurs serveurs deathmatch… j’ai remarqué c’est surtout une fois qu’ils sont plein…

Mais en temps “normal” c’est pas que ça rame mais j’ai moins de fps qu’auparavant… et bon vu ma config par rapport à ce jeu ça me soule un peu quoi.