Forum Clubic

Perte de connexion toutes les 5 min en WiFi - Que faire quand ça saute tout le temps

Bonjour,

J’ai un réseau Wi-Fi composé d’un modem cable TvCableNet (Belgique) et d’un routeur DLink DI-624+. Ca fait des mois que tout va bien mais depuis quelques jours je perd le signal très souvent. Actuellement ça arrive quasiment toutes les 5 minutes … que me conseillez vous de faire ? Vous savez d’où ça peut venir ?

Merci beaucoup d’avance pour votre aide

Salut,

Ca peut peut-être venir d’interférences avec d’autre périphériques sans fil (clavier, souris…).

Bonjour, j’aimerais faire remonter ce topic car moi aussi j’ai des problèmes sur mon réseau Wifi avec ce meme routeur (il semble être damné). :na:

Avant mon routeur plantait tous les jours, j’ai mis a jour le firmware et ca semblait bien aller. Bien que depuis lors, ce n’est plus le routeur qui plante, mais je suis déconnecté du reseau des que je fais quelque chose de lourd sur internet (bitorrent, ou bien Skype + trackmania) alors que l’autre pc qui est beaucoup plus proche du routeur n’a jamais eu de déconnection. :neutre:

J’ai de + en + de problème depuis que j’ai ajouté un disque dur dans ma tour :ouch: . Serait ce un problème d’alimentation ? pourtant j’ai quand meme une fortron 350W, ca devrait aller.
J’ai aussi un kit clavier/souris sans fil, faudrait t’il que je change le canal de mon réseau (sur 6 pour le moment) pour éviter les interferences? :ouch:

Ma carte wifi est une conceptronic, j’ai déja essayer l’utilitaire windows, conceptronic et Ralink, et toujours les mêmes symptomes même après formatage, y a t’il des meilleurs drivers pour une carte a puce Ralink 2500 ?

Merci pour vos réponses, ca fait des mois que je galere avec ce routeur de malheur qui ne semble pas etre beaucoup disponible (je l’ai acheté à Bruxelles). :sweet:

EDIT : j’ajoute que je suis chez Scarlet et que j’ai la Scarlet Box (sorte de FreeBox), ce qui n’arrange pas les choses vu que la fonction routeur de la Box ne veut pas se désactivé, il parait que ca peut créer des conflits :heink: . Désolé si ca parait stupide, mais mes connaissances en réseau sont fort limitées :jap:

J’ai pas encore essayé de changer de canal sur celui qui est défect mais dans ton cas, essaye de mettre un cable réseau sur un des ports de ton DLink 624 et de le relier sur ton pc directement. Si c’est déjà le cas, essaye de mettre le cable directement sur le Scarlet Box et dis nous ce que ça donne.

Quand je suis branché directement sur la scarlet box, il n’y a aucun problème. Même chose si je suis branché en RJ45 sur le routeur wifi D-Link. :confused:

J’up le thread. :hello:

Je n’ai toujours pas reussi a résoudre le problème. J’ai l’impression que c’est la carte qui chauffe. :pfff:

Sinon Windows ne reconnait pas directement le DD rajouté il y a peu. Je suis obligé de rebooter pour que tout soit OK. Les problèmes seraient-ils liés ? :neutre:

Encore merci de votre aide :jap: