Forum Clubic

Perte de connexion internet dans un réseau

en bref une livebox reliée en LAN à un routeur netgear lié en wifi à mon PC.
Réception du wifi nickel, mais de temps en temps ma connexion Internet se fige et je dois réinitialiser pour récupérer la connexion.
Certaines fois je n’ai qu’a désactiver le wifi et à le réactiver pour que ça marche d’autres fois je dois réinitialiser la livebox et le routeur!
ma question est simple, d’ou ça vient et que faire merci d’avance…
PS ma config à été réalisée grâce à www.didierg.com… est ce suffisant ?

Salut,

est ce un simple routeur ou modem/routeur? donne nous la référence stp.

c’est un netgear wgt624 routeur simple

Bonjour … A tu essayé de te connecter simplement à la Wifi de ta Livebox ? et voir si il y a des coupures ?
A tu toujours le téléphone qui fonctionne lorsque tu n’a plus internet ?

Mon père avait le même problème et sa venais d’ Orange !!
Il lui avait mis un débit trop haut comparé à se qu’il pouvait recevoir …et sa saturé … ( Le technicien Orange est passé chez lui )

Voilà …
Bonne journée à vous

en fait j’ai du 512 etrendu donc niveau debit je suis forcement limite
lorsque je n’utilisait pas lerouteur, je n’avais pas se problème mais j’utilisais le gestionnaire orange et lorsque je lancais trop de logiciels ça déconnectait

effectivement avec 512 , c’est difficile de descendre plus pas XD

Désolé mais je sais pas comment résoudre ton problème …

Bonne chance

Re
regarde sur ce topic la discussion que j’ai avec atomicbomber et teste cette façon de procéder