Forum Clubic

Perte adresse ip serveur tse

Bonjour

J’ai des problèmes de perte d’adresse IP sur tous mes serveurs TSE.
Ce problème a été constaté depuis la mise en service des VM.

Je supervise les serveurs réparti sur 3 cluster VMWARE chez OVH

Cluster 1 : 39 VM
Problème détecté seulement sur les serveurs tse mais n’affecte pas les autres serveurs.

Cluster 2 : 31 VM

Pas de probléme TSE

Cluster 3 : 3 VM

Problème détecté seulement sur les serveurs tse mais n’affecte pas les autres serveurs.

Pour infos les serveurs TSE sont configurés avec des ip public disponible en direct sur internet.

Sur le cluster 1 les serveurs TSE (Windows serveur 2008 R2, Microsoft RDP 7.1) vont récupérer leurs licences sur le serveur de domaine.
Les serveurs TSE sont en domaine.

Sur le cluster 2 les serveurs TSE (Windows serveur 2008 R2, Microsoft RDP 7.1) récupèrent leurs licences sur eux même.
Les serveurs TSE sont en workgroup.

Lorsque la perte ip intervient je constate que je peux encore pinger l’adresse ip public de la VM. Mais je ne peux pas me connecter en RDP. lorsque je veux faire un ipconfig j’obtiens “configuration ip windows”
Je constate une perte de l’adresse IP dans le résumé de la VM.

J’ai trouvé des erreurs dans le journal windows application :
événement 1000 VMware Tools
[ warning] [vmsvc:vmsvc] Failed to get size of IP buffer.
[ warning] [vmsvc:guestinfo] Failed to get nic info.

Erreur récurrente journal système (erreur présent sur les serveurs des 3 clusters) :

TermDD :

Le composant X.224 du protocole RDP a détecté une erreur dans le flux du protocole et a déconnecté le client.

La couche de sécurité des services Terminal Server a détecté une erreur dans le flux du protocole et a déconnecté le client. IP du client IP : XXX.XXX.XXX

Pour infos je constate la même erreur sur les autres serveur TSE sur les autres cluster.

Actions réaliser qui n’ont pas corrigé le problème :

Mise à jour en hardward 10
Désinstaller vmtools / supprimer périphérique caché
Modification Paramètre isolation.tools.setinfo.disable = false
Mise à jour en ESX 6.0
Mise à jour des vmtools en 10.0.6
Réduction sécurité RDP :
Couche se sécurité RDP
Niveau de chiffrement : faible

Installation de la fonctionnalité expérience utilisateur.

Merci

Gregory

Bonjour Gregory,

Au niveau de ton serveur DHCP tu a bien des réservation ? pas de conflit d’ip ?
Si tu ping via le DNS en local as-tu un retour ?

Cordialement.

Bonjour

Je n’ai pas de serveur DHCP pour ces machines car c’est OVH qui nous fourni des adresses ip public.

Tout nos serveurs TSE sont configuré avec des adresses IP public.

Bonjour,

OVH en pense quoi ?

Les adaptateur réseau de ton ESXI ?
On dirai bien que tes serveurs perdent le liens avec les IP, as tu des config différentes entre tes différents TSE ?

Pas évident de ciblé le problème.

Bonjour

Et merci de me répondre.

OVH ne gère que les problème VMWARE, et en gros ils disent que c’est un problème Microsoft.

Les adaptateur réseau de l’ESX sont géré par OVH

Toutes les TSE ont la même configuration.
Edité le 23/11/2016 à 16:31

Bonjour,

Pourtant sa ressemble bien a un problème avec les adaptateur réseau ou peut être les VMTools…
Ce qui reste compliqué c’est que tu ai des ping qui fonctionnent toujours, au niveau des DNS tu a du ping sur les nom ?

Bonjour,

Désolé de répondre aussi tard.

Je n’ai pas essayé de pingué sur les nom.

Par contre j’ai du nouveau, lorsque je redémarrele service bureau distance, je récupère une adresse ip. Est ce que ça te fais pensé à quelque chose ?

J’ai l’impression que c’est le service bureau à distance qui se met en rideau.

Il est à noté que les serveurs TSE sont en windows 2008 R2 alors que le serveur de licence est en 2012.

Salut,

Je ne pense pas qu’il y ai de lien entre la version Windows du serveur de licence et du TSE.

Tes serveurs sont à jour concernant Win Update ?