Forum Clubic

Personnages transparent

bonjour
Je vient de re-installer Gothic 3 et maintenant tout les personnages du jeux sont transparent et mon heros aussi ! :frowning:
j’ai voulu installer un patch et depuis, avec ou sans patch, re-installation comprise il sont toujours transparent !! :heink:
mon PC n’est pas en cause: Proc = 6800 Extrem. Carte Graphique= 8800GTX. Ram 4G. et tout est a jour. :wink:
Si il y avait 1 âme charitable qui pourrait me donner la solution a ce bug, je le remercie par avance. :clap:

MERCI

Hep coupaing, moi aussi je me suis remis a Gothic 3 depuis quelques jours avec réinstallation sur pc Vista (semblable au tien).
Pas eu ce genre de problème par contre…

T’es sous Vista ou Xp?
T’as installé le community patch 1.6?

Je te conseille de chercher sur les forums officiels de Jowood si tu geres l’anglais…

Edit: comme tu joues à un bon jeu je suis allé voir pour toi :wink:
J’ai trouvé ceci comme solution: [quote=""]
To solve transparent things Turn off your Anti-Aliasing in your GPU control panel. It should be set on “Application managed”
[/quote]
Donc: Nvidia control panel> enlever l’anti aliasing
ou modifie la profondeur de champs…
Source
Edité le 08/01/2009 à 13:39

Tu as essayer une autre réinstallation du jeu?Ta carte graphique est à jour?

ok je vais tester ce que tu ma donner oro80
et je te remercie car je suis nul en anglais et je suis sous xp pro pack 3 avec tout mes drivers a jour
merci je te tien au courant de l’évolution.