Forum Clubic

Périphériques USB2 détecté USB1 sur PCI VIA 4+1 VT6212

Bonjour,

Voila mon problème:
J’ai une carte PCI VIA VT6212, quand je branche mes périphériques dessus il m’indique que le matériel peut fontionner plus rapidement…" et il me présente les ports disponibles. le problème est que les ports disponibles sont les ports de la carte PCi déja utilisé !.

Par contre, j’ai un disque dur externe qui arrive à être détecté sur n’importe quel port de la carte PCI en usb 2 ! donc les ports USB fonctionne
en revanche, j’ai un autre disque dur externe qui lui est détecté en USB 1 sur n’importe quel port ainsi qu’une WEB CAM et une imprimante.

J’ai désinstallé et réinstallé la carte PCI ainsi que mis à jour les pilotes et cela ne change rien.

Merci d’avance de votre aide

Bonjour,

Il faut vérifier que le disque ET le boîtier ET le câble utilisé soient compatibles USB2.

Bonjour,

Mon disque externe détecté en USB1 est un disque 1To compatible USB2

Bonjour,
désolé de “m’incruster” mais j’ai également ce genre de souci pénible…
Xp Pro Pack3 à jour, USB2 existant et en place sur la tour depuis toujours mais une installation WIFI Flash (300Mb en USB2) que je viens d’installer via USB qui m’annonce même chose : matériel peut fonctionner plus rapidement… et me présente des ports existant en USB 2 sur lesquels je suis connecté!

Que faire quand le système annonce des ports existants en USB2 mais non reconnus comme tel en même temps?
Bizarre.

Merci en tout cas pour vos éventuelles réponses pouvant décanter ceci!
Cordialement.