Forum Clubic

Périphériques IDE

Bonsoir à tous, j’ai deux périphériques (Graveur et lecteur) IDE, je les est connectés avec une nappe (le graveur en master et le lecteur en slave) maintenant j’aimerais savoir si il faut les connecter avec d’autre cable ou je ne sais quoi. Je précise que je les est connecter avec un cable qui dispose de 3 prise molex mais je ne sais pas si j’ai bien fait.
Donc ma question est : dois-je encore les connecter à l’aide d’autre cables?
Edité le 30/06/2007 à 16:06

Il y a la nappe IDE et l’alimentation en Molex 4 pins.
C’est tout.
Sinon le 3 pins c’est pour le son si je me trompe pas (mais gadjet)

normalment non ses correct

cerainte personne rajoute un fil audio qui sert a rendre la prise audio sur le lecteur fonctionnel (a noté que se ne son pas tout les lecteur qui dispose de ses prise)

Voilà c’est tout ce que je voulais savoir, maintenant que j’y repense c’est à cela que je pensais, donc ce n’est pas necessaire ?

tant qu’ils sont connectés d’une part a l’alim d’autre part à la carte mere c’est bon :wink:

Ca sert presque a rien… le niveau du son tu le regle sur les enceintes, par sur le lecteur cd :lol:

www.antec.com…
C’est avec les elements de la photo numéro 6 que j’ai connecté mes peripheriques + un ventilo, cela ne pose pas de problemes ?

Absolument pas, c’est bien juste les connections :super:
Par contre j’ai le “AUX Connector” sur mon alimentation ? Sa sert a quoi ? Je peux le couper ?

J’aimerais savoir aussi cela mais aussi ce qu’est le 1x8 pin 12v ? je ne l’ai pas branché ^^’

C’est pour certaines cartes meres ou cartes graphiques qui demandent une alimentation en plus.

De ? le aux connector ou l’autre ?


oh très bien c'est le 1x8 pin 12v désolé
Parcontre lorsque j'appuie sur le bouton reset apres avoir allumé le pc (qui n'a pas le cpu, la cg et la ram) rien ne se passe. Cela viendra t'il apres ?

Dans ce cas il ne va pas se passer grand chose :ane:
Edité le 29/06/2007 à 23:47

Pourtan j’arrive à l’allumer :confused:

D’accord, mais à part les ventilos qui tournent et les disques durs qui se mettent en route il se passe quoi?

Y a juste les ventilos qui s’allume, pas le disque dur, mais je voulais juste savoir si le bouton reset devrais fonctionner normalement ou alors cela viendra t’il lorsque j’aurai toutes les pièces ?
Et oui je suis pas encore assez intelligent pour arriver à toi ô grand maitre du savoir.

Okay merci

En fait je ne suis pas sûr de comprendre: appuyer sur le bouton reset ne sert qu’à réinitialiser le processeur et redémarrer le système, mais ça n’a pas vraiment d’effet sur le reste (les DD ne vont pas s’arrêter, ni les ventilos…). Donc si tu ne mets pas de CPU ni de CG (+ 1 écran :wink: ), tu ne verras pas grand-chose quand tu appuieras sur Reset :neutre: