Forum Clubic

Periphérique USB ralentissant le boot

Voilà, avant que j’install un kit Clavier+souris sans fil Logitech à ma mère, le PC bootait l’ennemi hors de nos terres en moins de 40 secondes…

Depuis, 3 minutes environ… :confused:

Pb d’alimentation de l’USB? Je crois avoir testé avec un Hub autoalimenté et n’avoir rien changé… :confused:

Donc si kkun voit ce qu’il y a à faire :wink: Merci :wink:

combie as-ty de port usb

4 me semble t il :wink:

Ah ouais, ne faisons pas le boulet quand même :stuck_out_tongue:

Donc le tout sur une Carte Asrock K7XXXXX avec un Sempron 2400+ et 256 mo de DDR400 (bon ça on s’en fout, surtout savoir que la MoBo est une Asrock ;))

est-ce que le clavier et la souris sont usb ?

Ui ui :wink:

Les deux reliés à la station sans fil (un seul port USB utilisé ;))

Une idée kkun?

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

UP! :wink:

ouais je pense que c’est du au fait que ton clavier + ta souris sont usb. C’est l’option usb legacy support dans le bios qui rallonge les temps de boot. Essaie de les brancher en ps/2 via les adaptateurs (normalement fourni avec) Le fait de les connecter en usb n’apporte rien je pense.

-Edit-
Oups en relisant tout ça je voit que c’est du sans fil … donc avec emetteur/transmetteurs, donc difficilement branchable en ps/2…
au temps pour moi :smiley:

Mon LX 700 est branché en normal :wink:

D’ailleurs le fil de la borne est double, un pour chaque trou :wink:

En revanche, sur celui de ma mere, une seule et unique prise USB :confused:

Et oui, c sur que ça vient de là, vu que sans , ça boot comme avant, rapidement :wink:

Bin oui mais pour trouver la solution … :wink:
Moi aussi j’ai eu des délais très long au boot du fait de clavier + souris usb. Mais depuis quelques temps il boot beaucoup plus vite. Je crois que ça vient d’un flashage bios mais j’en suis pas sûr …

Je me demande s’il n’y a pas un truc à activer dans le bios aussi d’ailleurs, mais pour y avoir accès, faudrait que je rebranche un clavier normal :stuck_out_tongue:

Mouarf j’y arrive pas du tout à regler ce problème de boot :confused:

moi j’ai trouvé d’où venait mon ralentissement : ma webcam ! Apparement elle perturbe la bonne detection du clavier usb par le bios… donc je la débranche et la rebranche que quand j’en ai besoin (jamais :D)
Si tu ne peux pas utiliser ton clavier pour accéder au bios, ça sert à rien d’activer l’option “usb legacy support” ! donc désactive cette option ça devrait régler ton problème

Ok je vais tenter ça :wink:

Merci :wink: