Forum Clubic

Periphérique Non Reconnus

Bonjours a tous

Petit probleme niveau usb : Tous les periphérique de stockage ne sont plus reconnus, bien detécté mais non reconnus

Donc les ports usb sont pourtant bon, webcam etc sa marche

Les periphériques marchent sur un autre pc

J’ai fais une reinstalle et non un formatage + nouvelle installe, sa n’a rien changé

J’ai tenté de mettre les pilote du mp3 en l’occurence (creative zen nano) sa ne marche pas non plus

Dans le bios j’ai desactivé reactivé les usb pareil sa ne change pas

J’avous etre dépassé

Merci de votre aide

Es-tu sous XP SP2 ?
Dans le gestionnaire de périphs, les pilotes de tes contrôleurs USB sont-ils correctement installés ?

Jsuis bien sous Sp2

Et dans periphérique il n’y a aucun point d’exclamation en revanche : periphérique inconnus

Quelle est le modèle de ta carte mère ?

Asrock K7S8X j’ai telechargé les pilotes usb chez eux rien…

Je ne peux meme pas les installé du fais qu’il me dise vous etes sur xp sp1 ou supérieur patati patata :frowning:

S’agit-il uniquement des ports en façade ou à l’arrière, c’est pareil ?
Ton pb est connu…
www.presence-pc.com…
www.commentcamarche.net…
Regarde tout ce qui est évoqué sur ces liens.

Peut-être une MAJ Windows qui pose pb, c’est une supposition.
Essaie d’installer ça pour voir
Edité le 29/06/2007 à 12:57

Jsais bien que c’est connus le probleme c’est que j’ai deja suivis pas mal de liens et que sa ne marche toujours pas :frowning:

Je regarde tout ce que tu m’as envoyé :slight_smile:

Merci


Je précise : Le probleme est arrivé en branchant un Ipod

Ce n’est pas sur mon pc :wink:

Le ipod a été vidé d’un coup par la meme occasion.

Sujet reglé :slight_smile:

Il fallais vider les condos