Forum Clubic

Peripherique inconnu - Intel(R) 82801FB LPC Interface Controlle

Bonsoir !!
Je viens de passer mon disque au formatage, il me reste ça en peripherique inconnu :

Intel® 82801FB LPC Interface Controller - 2640

Avant de faire une bêtise je prefere demander, je mets quoi comme driver pour ce “truc” ?
Merci d’avance !!! :jap:

PS: P4 3 GHz, carte mère Asus P5GDC Deluxe, Geforce 6600, Maxtor SATA 120 Go.

C’est bon, c’est réparé !! :super:
Merci pour ta réponse en tout cas.

Bonjour,
j’ai le même problème (périphérique inconnu - emplacement :Intel® 82801FB LPC Interface Controller - 2640) sauf que ma carte mère est déjà revenue d’un SAV et qu’ils ne m’ont pas rendu le CD d’instal.
J’ai trouvé des “trucs” sur le site d’asus mais pas tout. J’ai aussi un controleur multimedia sans driver.
Merci pour votre aide

C’est une Asus P5GD1, c’est vraiment galère ce site d’asus.

Je ne trouve rien sur Google.

Merci

Non ça ne marche pas mieux, toujours ces 2 périphériques inconnus.

Merci quand même, je crois que ça fait partie des nombreux pilotes que j’ai installé.

A tout hasard, personne n’a du nouveau ?

Merci

Il ne se passe rien, il dit que c’est impossible.
Ma carte graphique est une Radeon X600

1°)desinstalle les materiel identifier au prealable de carte graphique

2°) Reboot

3°) installe juste les drivers d’origine

Bizzare les periphérique inconnu disparaisse :wink:

tchuss

Salut à tous !

Alors j’ai également une ASUS !
La P5AD2-E Deluxe…

Même problème de driver :

Intel® 82801FB LPC Interface Controller - 2640

En fait, il suffit d’installer AIBOOSTER !

Ou alors, vous pouvez tout simplement installer le driver
qui se trouve dans le repertoire "Acpi\WIN2000" !!

Le fichier en question est le suivant : "ATK2000.INF" !

Windows XP demandera peut être le fichier "Asacpi.sys" !!!

Il se trouve également dans le dossier "Acpi\WIN2000" !

ATTENTION !!!

Ne pas choisir le driver 64 Bits !
(à moins d’avoir un XP qui gère ça… et là tout ira bien !)

Une fois le tout installé, le prériphérique sera reconnu comme ceci :

ATK0110 ACPI UTILITY

Autre solution toute bête :

Il suffit pour cela d’aller dans le BIOS,
et tout simplement de désactiver l’option AIBOOSTER…

Voilà, j’espère que ça vous aidera !

@+

j’espère pour lui qu’il a trouvé la solution depuis le temps :wink: