Forum Clubic

Perfs bizarres!

salut a tous voila je vous explique mon prob
je viens de monter une autre config
athlon2800+@3000+
carte mere asus k8v-x+512m de ddr400 geil
cg 6600(non-pro)agp de marque galaxie
alim bidon de 300w(marquer dessus)
+2 dd de60 et 20 gigas
voila les scores:un pitoyable 8800pts a 3d mark2001
et un moyen 4880 pts a 3dmark 2003
bien sur j’ai installer tous les drivers necessaires(via hyperion)
et changer plusieurs fois les pilotes de la cg mais rien a faire
q’en pensez vous :heink:

hep ,y a quequ’un?

je vais me repeté les serie 6600 sont fait pour le PCI-E pas pour l’AGP pour le même prix tu a la serie 6800 qui elle marche parfaitement sur l"AGP …voilas pas compliqué quand même non !!!

c’est faux, la 6600 gt par exemple marche tres bien en agp
meme avec la puce de convertion du pci-ex vers l’agp:le hsi
pour les incultes

santec > je serais curieux d’entendre,enfin de lire tes arguments :sarcastic:

lolo72 > combien au 2005 ?
Compare avec les 1750 du test de Clubic -> http://www.clubic.com/article-17286-8-match-geforce-6600-std-gt-vs-radeon-x700-pro-xt-.html

Je pense qu’il y a un souci pour le score au 2001(dépendant beaucoup du proco).
Pour info,au 2001,avec 2600+ et 9700 sans O/C 12800 env
2003 -> 4400 env
2005 -> 1900 env

Mise a jour du bios de la cm, peut etre…

juste pour dire que snake59 avait raison, apres avoir teste
moi meme 5 ou 6 forcewares different se sont les dernier beta qui ont debloquer la situation(71-80)
les scores sont maintenant respectivement:
a 3dmark2001:13850 au lieu de 8800
a 3dmark2003: 4900 pts
a 3dmark2005: 2030 pts
tout ça sans o/c biensur voila y avait donc bienun bleme
m santec!