Forum Clubic

Performances

A la lecture de quelques posts je me rend compte que je dois avoir un souci quelque part …

Ma config :

  • Shuttle SN25P (nForce 4)
  • AMD Athlon 64 3200+
  • 1Go de ram (2x 512)
  • ATI radeon X800XL
    BF2 à jour et drivers carte vidéos à jour.

Et avec ça je dois descendre en 800x600 pour que ce soit jouable. EN 1024x768 les graphismes sont chouettes mais j’ai des micro freezes toutes les 3 secondes.
Au vu de certaines config et des commentaires des joueurs, ma config à l’air suffisante pour jouer dans de meilleures conditions.

Si quelqu’un avait une idée je suis preneur.

virus? spyware?

sinon reformatage

le reformattage date d’avant-hier suite à mes manips dans la base de registre pour tenter d’optimiser le bastringue :D:D

L’install est fraiche, je n’ai mis que le SP1 pour le moment.

Les programmes installés :

  • BF2 + forces spéciales
  • Antivirus NOD
  • Firewall Nvidia
  • Driver clef USB wifi (pour le net c’est mieux :smiley: )
  • Driver clef USB bluetooth (pour le micro-casque c’est mieux :smiley: )

donc rien de trenscendental, justement … et je vous avoue que je suis à court d’idées

je suis loin d’être expert, donc là je sèche un peu

c’est uniquement dans bf2 que ça rame ou aussi avec SF?

Avec les deux mon colonel :slight_smile: et j’ai un peu les boules au vu de la config …
Je sèche un peu aussi là.
J’ai trouvé un post sur un forum avec des conseils pour optimiser windows, couper des services, etc … je vais essayer ça ce soir après avoir fait un ghost

t’auras beau supprimer tous les services que tu veux, je ne pense pas que le pb vienne de là : j’ai + ou - la même config que toi, mon pc est saturé de conneries mais pourtant j’ai pas de pb avec bf2 . Ça peut peut être venir d’un pb hardware (genre la ram qu’a un souci)…?

Salut,

Reste en patch 1.12 et tu pourras remettre BF2 au taqué !
Les patchs 1.2 et 1.21 bousillent les performances du pc. :o

Gabe

Pas d’accord… Je suis passé en 1.2 puis en 1.21 et je n’ai aucun problème. C’est vrai que j’ai augmenté la RAM juste avant d’installer le patch 1.21, mais même avec 768 Mo le jeu tournait sans problème avec le patch 1.2… et pourtant j’ai pas une config de fou (Athlon XP 3200+, geforce 5900XT, 768Mo de ram avec le patch 1.2 et maintenant 1,5Go avec le patch 1.21). Je pense plutôt à un problème hardware moi aussi… Maintenant, si ça tournait bien avant que t’installesles patchs, tu as toujours la solution de rester au 1.12.
Faut avouer que ce jeu c’est une vraie colle… y a pas deux personnes qui ont exactement les mêmes problèmes et y a pas un patch qui fonctionne à 100%… EA challenge vraiment everything… BF2, le seul jeu où tu t’amuses autant à essayer de le faire fonctionner qu’à y jouer…

Je suis pas expert en la matière mais je pense qu’en installant le SP2 celà pourrais regler ton problème.

Cà m’a dejà debloqué sur certain jeux. :wink:

ah peut être… moi aussi j’ai le sp2… c’est peut être ce qui fait la différence…

Ne cherche plus, c’est ca, il te faut le sp2. :super:

Ca m’étonnerait que tu puisses mettre a jour le driver de ta carte vidéo,ca te prend absolument sp2
bye

Oui le SP 2 parait etre une bonne solution surtout avec du matos WIFI.

ca n’est que mon expérience personnelle (il y avait incompatibilité entre les chipset Via et ma carte wifi)

perso depuis le 1.21 j’ai retesté et j’ai l’impression que ca lag un poil moins
ah oui j’ai le sp1, le sp2 est bien trop lourd et perso me massacrerai mon install qui ne me bouffe que 108mo de ram en jeu :smiley:

sinon pour le probleme de perf : drivers a jour ? tensions de l’alim ? ya quoi comme service qui tournent derriere ? pc propre ? (adware/spyware/virus )