Forum Clubic

Performances réseau sous Vista

On va me dire qu’il s’agit d’un sujet récurrent, mais malgré mes recherches je n’ai rien trouvé de concluant…
Je dispose de 3 ordinateurs, 2 portables sous Vista (64 et 32 bits) et un HTPC sous vista (64bits). Mon HTPC me sert aussi de serveur, j’host parfois des fichiers pour des amis vu qu’il fonctionne 24/24. Mais le soucis, c’est que je passe souvent par le réseau local pour mettre les fichiers dessus (je les colle dans le dossier public depuis mon portable, ça m’évite de débrancher mon DD externe). Mais voilà, la vitesse de transfert plafonne à 2.5 Mo/s, alors que l’usb2 arrive facilement à 13Mo/s. Le HTPC est relié à la livebox par ethernet, et les deux pc portables sont en wifi. De wifi à wifi, même galère. Si ça va pour des fichiers peu importants, c’est très dérangeant pour ceux qui font plus d’un giga.
Je sais que Vista souffrait de ce défaut lors de sa sortie, mais je le pensais r é s o l u (sic…) depuis. D’ailleurs, en lan avec des amis sous xp, je ne me rappel pas d’avoir eu ce genre de soucis.
Quelqu’un aurait une solution?

Ps; Avec ou sans teracopy, même combat !
Edité le 20/11/2008 à 18:38

2.5 Mo/s en wifi g ce n’est pas anormal. Et ça n’a rien à voir avec Vista.

Il y a toujours un gros écart entre le débit théorique et le débit réel.

Mais j’ai du mal à comprendre pourquoi entre pc sous xp et vista ça peut aller jusqu’à 5 fois plus vite… en wifi :s.
J’ai eu les mêmes problèmes ailleurs (chez moi) entre pc reliés par ethernet.
Les transferts de vista à vista étant vraiment lents.

5 fois plus vite ? Avec du Wifi N peut-être, mais sûrement pas en 54g.

Non, j’exagère à peine … La vitesse max du G étant de 7 Mo/s. En fait, sur de gros fichiers la vitesse de transfert tourne autour des 1.2Mo/s en ce moment, et rien à faire pour l’améliorer.
Donc ça fait bien 5x plus vite (désolé, j’aurais du préciser que 2.5 c’était la vitesse max >.<).
Donc voila, ça me parait étrange.
Sachant que tous les pc sont dans la même pièce, à 5m de distance maximum.

7 Mo/s avec du Wifi 54g c’est impossible. Ca ferait du 56 mbits/s.
Et attention, le débit utile est toujours moins important que le débit max thérorique de l’interface. En effet sur les 54 mbits il y en a une grande partie utilisée par le protocole wifi en lui-même, il en reste donc moins pour les données.

Quand tu obtiens du 30 mbits/s en transfert (soit 3,75 Mo/s) c’est déjà plus que bien.

7Mo/s c’est une approximation.
54/8 je sais ce que ça donne, je donne des ordres de grandeurs, de toute façon les valeurs données par vista ne sont que moyennement fiable.
Et oui, 4Mo/s c’est bien, 1.5Mo/s beaucoup moins.
Seulement, ailleurs avec une autre box (neufbox) et via xp, on atteint facilement les 4.5Mo/s…
P-e la livebox :s