Forum Clubic

Performances médiocres crossfire HD4870

Bonjour à tous!

Après n’avoir eu que des ordis fait de piéces récupérées à droite et à gauche et toujours obsolète, j’ai voulu me monter une bonne config:
CM gigabyte EP45T-EXTREME
Quad Q9550
4go DDR3
2x connect3D radeon HD4870 512mo en crossfire…

Seulement… les performances m’ont quelques peu déçu: ça rame par moment sur crysis en 1680*1050 avec tout en “moyen” et sans antialiasing… bon ok c’est crysis mais quand même!
J’ai donc voulu tester un benchmark: Unigine Tropics Demo

résultats avec une seule carte:
FPS: 41.7
Scores: 1050

résultats avec le crossfire:
FPS: 42
Scores: 1058

… trop content !

Enfin, est-ce que j’ai mal fait quelque chose, est-ce que les benchmarks ne sont pas forcément fait pour une config en crossfire… est-ce que le crossfire c’est de l’arnaque?
En sachant que j’ai le dernier pilote ATI et que je suis sous Vista 32bits (qui ne me détecte que 2,8go… il paraît que c’est normal… encore plus content!)

Bon si jamais papa noël passe par là et qu’il a une solution à m’offrir, ce serait super sympa!

@+ et merci d’avance

Ta bien mis le Pont crossfire ? les 4 branchement 6pins ?

Et ton alimentation c’est quoi ?

Sinon essaye de désinstaller les pilotes, nettoyer Windows puis installer la toute dernière version de Catalyst.

Oui le pont est bien mis, les 4 branchements 6 pins PCI-E d’ alimentation sont bien branchés, les pilotes sont à jour et l’alim c’est une corsair 750watts…
Catalyst me propose bien l’option crossfire, les deux cartes apparaissent bien dans le gestionnaire de périphériques…
Mais voilà… (j’aurais dû prendre une X2 hein…!).

Tu régule t"es ventilo de carte graphique ?

heuuuu nan… je dois faire ça comment?

Catalyst Control Center > Overdrive > clique sur le cadenas et tu régule tes ventilo met le au moins a 45% dans les jeu :wink:

Ok… mais il est à 50% d’origine, j’ai fait l’ “auto-tune”…
il me passe la fréquence GPU à 790 et la mémoire à 1090
on va voir si ça change quelque chose, mais ça m’étonnerait que mon problème vienne de là…?

Bon ben retour aux valeurs par défaut: avec l’auto-tune il m’avait mis 790mhz pr le gpu et 1090 pour la mémoire, lors de la config de la première carte ça s’est plutôt bien passé (même si ça montait à… 92°!), par contre lors de l’auto-tune de la seconde l’affichage sautait régulièrement (comme un décalage horizontal).
J’ai voulu tester rapidement sur crysis hier… et au bout de 10 minutes de jeu, l’affichage a sauté (écran blanc)… donc “reset to default”!
@++

Pas de nouvelles idées? :frowning:

pour la RAM c normal VISTA 32 BITS , ne prend que 3 GO maxi, pour utiliser les 4 GO, il te faut VISTA 64BITS, la demande est possible aupres de microsoft, tu recevra un DVD, et tu payera que les frais de port, j’ai vu un post la dessus.

Oui pour la ram je l’ai appris après quelques recherches, mais ce n’est pas ça qui m’embête le plus, par contre je ne savais pas qu’on pouvait demander la version 64 bits de vista à microsoft, je pensais que ce n’était possible qu’avec la version ultimate (moi c’est la version pro).

Bonjour l’ami
boutton demarrer
jeux (en desous de music )
boutton droit sur crysis
lancer le jeux en dx9
tu peut le metre en high
perso j’ai min 30 max 60 en 1920X1200
utilise un tweak pour activer les effect verry high en mode dx9

pour confirmer que ton crossfire march utilise vantage il exploite a merveille le crossfire X

essaye et tien moi au couran :wink:
Edité le 22/12/2008 à 14:40

okay je vais tenter, j’utilise déjà un tweak pour crysis, par contre on me dit de tenter de mettre deux ponts entre les cartes (je n’en ai qu’un)… est-ce que ça vous semble nécessaire (pour moi c’était juste des connexions supplémentaires pour les crossfire 3 ou 4 cartes!)

perso j’ai essayer avec 1 pont et sa n’as pas changer grand chose
ma carte est une X38 (pci exp 2.0 16X2 ) toi tu as une p45 (pci exp 2.0 8X2)
essaye deja le mond dx9 et vantage et tien nous au couran

Ta carte mère est une P45 normale il faut une X38 minimum ou X48

j’ai eu le meme probleme que notre ami et j’ai une X38 .
voila un comparatif p45 vs x48
images.tweaktown.com…
et le lien www.tweaktown.com…

voila comment lancer crysis en dx9 sous vista
www.generation-3d.com…

bonne chance :wink:

Ok je ne suis plus chez moi pour les fêtes donc je verrais ça en rentrant, mais je donnais crysis comme exemple, ce n’est pas le seul logiciel pour lequel les performances graphiques me déçoivent, c’est pareil pour flight simulator et realflight (simulateur modèles réduits)… si ce n’était que sur crysis, je me dirais que ça vient du logiciel et pas de mon matériel, mais là… je m’en fais un peu plus que ça!
Pour les ports de ma carte, j’ai un PCI-E x 16 et deux PCI-E x 8 effectivement, et vu la largeur des cartes, la seule possibilité de crossfire c’est une carte en X8 et l’autre en X16.
Mais la carte-mère est sensé être “crossfire-ready” donc ok ptêtre que j’aurais des performances moins bonnes qu’avec 2 ports X16, mais je dois quand même avoir des performances meilleures qu’avec une seule carte!

Je cite : "ce n’est pas le seul logiciel pour lequel les performances graphiques me déçoivent, " logiciel ^^ jeux plutôt même si on se sert d ce jeux pour voir si un pc tient la route ou non ^^

Salut
j’ai une P5Q pro avec un Q6600 et 3 GO de corsair (reconnu sous xp pro sp3)alim HYPER 680
2 cartes HD 4670 soi disant Crossfire Xready(soi disant la carte mère aussi)
avec une carte je sort à 40 images /secondes sur Far Cry 2 'avec son benchmark)
avec 2 cartes c’est la catastrophe moins de 25 i/s et des flashs lumineux insoutenables

je pense les avoir bien branchées,mais à ce sujet je trouve qu’il y a un gros manque d’info
aussi bien chez ATI que chez ASUS (photo de branchement par exemple)
1 pont ??
2 ponts ???
pas de pont étant donné que les cartes mères sont ready???
j’ai CRYSYS je vais essayer aussi pour voir
par contre pour un lien sérieux sur le Crossfire je suis prenneur