Forum Clubic

Performances déçevantes HD4850 de chez Sapphire

Bonsoir tout le monde,

Jai reçu ma Sapphire HD4850 il y a environ 3 jours mais le problème est que quand je fais un test rapide avec Testlab 2006, qui lui, n’en demande pas trop, et bien il me dit performances moyennes et affiche le même résultat qu’avec ma HD 2400 PRO.
Je lance un test en 3D (toujours avec Testlab2006) et me mets que 100 points, c’est-à-dire l’équivalent qu’une 8800gt.

Donc installez le et essayez, je suis avec vista et me met les même choses sous XP

Donc vous me comprenez, la je m’inquiète donc voici des infos :

Ma version de catalyst : 8.8 et aussi essayé avec 8.6, pareil.

Ma configuration :

Processeur : AMD Athlon 64 X2 4200+ (Que je vais changer pour Intel Core 2 Duo E7200)
Carte graphique : Sapphire Radeon HD4850
Carte mère : ECS Geforce 6100SM-M2 (Que je vais changer pour une ASUS P5Q)
RAM : Kingston 1 GO
1 Disque dur IDE MAXTOR Diamond Max 21 de 160 go (Pour Vista)
1 Disque dur IDE MAXTOR Diamond Max 20 de 80 go (pour xp)
Alimentation : Heden de 480 Watts
La carte ne chauffe pas (Jai monté le ventilo à 55%, 48°c idle et 60°c en full au lieu de 80 et 90°c).

Donc j’espère que vous allez me sortir de ce pétrain.

Merci
Bye !

Ahem :sarcastic: …

Bon et Testlab c’est bien beau, mais un vrai Bench 3d ça donne quoi?

Rien de vraiment catastrophique mais sa pourrait etre mieux.
On diait que elle n’aime pas la 2D

3DMark06: au ebut : environ 30 img/s et jusqu’a 60 et + mais aprés sa plante en noir en mon ordi s’éteint

Tu pense que le 2d vient e la? il s vri que quand je lovcloque a fond dan le catalyst, mon alim e me a souflr et dans le test 2D , sa ralenti et en SD dans le jeux comme flight simulator, il y a des atéfacts qui ne sont pas la quand c moins overclock. Ce n’es surement pas de la chauffe.


Tu pense que le 2d vient de la? il est vrai que quand je l'overcloque a fond dans le catalyst, mon alim se me a soufler et dans le test 2D , sa ralenti et en 3D dans les jeux comme flight simulator, il y a des artéfacts qui ne sont pas la quand c moins overclocké. Ce n'est surement pas de la chauffe.

Ok meci donc je vais chaner l’alim mais laquelle me conseile tu?

Merci !

et le 2D?

Comme c’est bizarre :ane:

Alim insuffisante, tu as de la change qu’elle se coupe plutôt que de cramer …

Meci pour lalim je vais voir…

En fait, dans le 2D, on dirait qu’elle penne à réalier les fomes et se retrouve donc au niveau de mon ancienne HD 2400 PRO

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

ok merci

est ce que celle ci suffit ? :http://www.materiel.net/ctl/Alimentations/33754-StealthXStream_500W.html