Forum Clubic

Performances Company of heroes - Gros ralentissements Company of heroes

Au début du mois j’ai eu l’occas de tester une démo venant d’un autre site , me rappelle plus lequel. Ca fonctionnait tout à fait correctement.
Ensuite j’ai testé la démo de Clubic puis le jeu original en version US.
J’obtiens des perfs au raz des paquerettes…malgré ma config assez puissante.
Je ne décolle pas de la dizaine de FPS … c’est injouable avec les détails à fond , et très saccadé avec les règlages moyens…

Win XP SP2
ATHLON 64 X2 4800+
2 x ASUS 7800 GTX SLI
tous les drivers à jour (y compris Windows ainsi que la mise à jour pour l’optimisation des processeurs dual core d’AMD)

Y aurait-il un lien avec les procs double coeur justement…?
Quelqu’un a-t’il les mêmes pbs ?

T’as combien de ram?
amon avis, ça vient de la :confused:

pareil :/.

J’ai une 7300LE, PIV 3.20GHZ et maintenant 2go de ram. et ça rame plus. Alors qu’avant j’avai 1go et c’était jouable mais sans plus :confused:

J’ai 1go, et je fais tourner le jeu quasi à fond, et c’est tout à fait jouable :neutre: (et j’ai pas spécialement une config de tueur: athlon 3400+, geforce 7800 gs)

J’ai 2 barettes de 1Go CORSAIR XMS (ultra rapide… en 2-2-2-5)
il y a autre chose…c’est assez gonflant…ce genre de pb…surtout quand tu investis
dans du matériel de haut niveau…

Ouai ! mais ta quand meme une 7800 gs ! … moi avec une 6800 gs (athlon 3400+ et 1 go de ram) ça rame a 800x600.avec la version english.

J’espere que la version french passera mieux !

Peut-etre un manque d’optimisation du jeu tout simplement!ça te le fait sur aucun autre jeu?

Non, les autres jeux réçents fonctionnent très bien
De plus , j’ai tout de même 2 cartes 7800 GTX en SLI …c’est pas rien…
Mon frère à un ATHLON 64 3800+ et une seule carte 7800 GTX et ça tourne nickel…c’est rageant…
y a plus qu’à attendre un patch…

C’est bien ce que je pensait!C’est le jeu, et pas ta config, qui a un probleme!

La béta est très mal optimisée. Par contre la démo marche bien :neutre:

je viens de l’acheter chez le flibustier ce midi :love:

Moi je l’acheterai peut-etre, j’attend d’autres avis sur ce jeu!

T’obtiens quoi au test de performances dans les options graphiques ?
En 1280*1024, tout activé et/ou à fond (Vsyn désactivée et aniso+anticrénelage “controlés par l’application” dans les drivers de la cg), j’obtiens avec ma config en signature.

FPS Moyens 37.8
FPS Max 124
FPS Min 17

Je viens juste de l’acheter… je vais voir comment ca tourne en jeu et je reviendrai poster plus tard. :neutre:

Y a peut-être effectivement un problème avec les dual cores ou alors dans la gestion du SLI :confused:

probablement, c’est pas encore optimisé tout ça :confused:

SLI je ne pense pas, je l’ai désactivé et c pareil.
FPS moyen 3,4
Max 6,6
Min 1,9

c’est la dêche…
tant pis , soit j’attend un patch soit je joue à autre chose…
Faces of war est assez sympa…j’ai adoré Soldiers heroes of ww2 et celui ci est du même accabit…il a qques défaut de prise en main , mais il esta ssez chouette

ça doit foutre la rage quand meme

Ah oui effectivement, y a un blème là :ouch:
la seule différence que je vois, c’est que t’as la version US et moi la version francophone :neutre:
Mais d’après le readme ca correspond à la version 1.0 du 11 août 2006. Donc je suppose qu’il y a pas eu d’optimisation lors de la localisation fr :neutre:

par contre, il ajoute aussi dans le readme, ceci concernant les possesseurs de dualcore :

Ca coûte rien de retenter une install de cet optimisuer pour dual core peut-être :neutre:

peut-etre qu’en fesant ça, ouais!

Merci de l’info , mais je l’ai déjà réinstallé…
reste plus que la version Fr… ou un patch …

:smiley: je voudrai pas caser l’ambience mais :

jai une seul 7900gtx et un core 2 duo E6600 avec les ram PC6400 les plus rapide de chez GEIL ! et je tourne a 195 FPS de moyenne a fond les boullet et tout les filtrage !

:super: le jeux est super ! :slight_smile: