Forum Clubic

Performance

Bonjour, j’aimerai savoir si avec une hd4870 proc e8400 cm msix48 platinium 2go de ram corsair 14000, c’est normal que crysis lag lors de l’activation de lanti crenelage superieur a *2.

et les caracteristique tres elevé sont indisponible.

Sinon le jeux tourne nikel. (est il si puissant que sa que meme avec cette config il ne tourne pas au max du max)

Et j’aurait voulu savoir si le fait que ma cg monte a 68 voir 70 degrés en plein exercice est normal sachant que ma tour n’est pas exeptionnelement ventillé (un seul ventillo extracteur a l’arriere) et si le changement de tour pour des tour orientée OC me ferait gagner en performance.
Dans quel cas, quelle tour me conseillez vous?

ca va les degres , pour le jeux j’ai presque la meme config mais je joue a crysis a fond sans lag mais quand je mais aa a 8 x ses mort ^^ a 4 sa passe encore a 2 x sa passe bien mais je le desactive je vois rien en difference mais le mieux ses crysis wareahd mieux optimiser je trouve je joue en very high dessus est je suis dans 30 fps quand je joue

darkifrit, si tu peux pas jouer en Very High c’est surement que tu tournes sous XP.

Il n’y a qu’avec Vista qu’on peut jouer en DirectX 10.

Après je trouve bizarre que le jeu ralentisse en AAx4 vu ta config…

Sinon niveau des degrés, 70° c’est pas énorme pour une CG (qui se coupe à 110°).

A+

Tu es sous XP ? Si c’est le cas c’est normal, pas de prise en charge de DX10 et donc du mode Very High

Des températures tout à fait normales, même très bonnes pour une HD 4870, donc pas de problèmes de ce côté là.


Grillé :(

Oui :icon_biggrin:

Même sous XP il pourrai aller jusqu’au 8x sans problème en High !
ps : je tournai à 14 fps environ en AAx16 ^^ en dx9

Oui je suis sous XP.
, merde alors il vont sortir un patch ou bien, pasque nous priver de dx10 sous pretexte qu’on a pas pris le vista moisi du cul c’est un peu fort!!

Ok pour les temperature ca me rassure.

Il existe quelques patch pour utiliser le very high qui circulent déja depuis quelques temps sur le net …

ah c’est bon a savoir sa ^^

je vais aller voir.

je profite de ce topic ouvert pour presenter mes resultats 3d mark ; c’est la premiere fois que j’en fais un je ne sais donc pas ce que valent mes resultats, cependant d’apres le graphique comparatif il m’avaient l’air bon: les voici, je rapelle ma config

E8400 3ghz
2go ram corsair
hd4870 saphire
msix48 platinium
test effectué avec la version gratuite donc j’imagine que tout n’est pas a fond

Score
3DMark Score
11527 3DMarks
SM 2.0 Score
4906
SM 3.0 Score
5592
CPU Score
2730

Avec une 4870 , les scores SM score devraient etre plus haut , en o/c bien sûr !

Bonsoir!
C’est que à moi que ça choque ou bien le score du processeur est réellement bas aussi :neutre:
Effectivement les scores détaillés sont bas. :arf:

Quid de l’alimentation ?

Peut etre que t’avais tout simplement trop de programmes en arrière plan …

euh ben les driver ati sont installé deja, et j’ai fait le test avec windows media player et mon anti virus, je pense pas que ce soit sa qui ai bridé les perf
je vais retester sans rien derriere ^^ pis apres de toute facon , 3dmark sa vaut ske sa vaut, mes jeux tourne nikel donc bon ^^