Forum Clubic

Performance gtx 1070 msi gaming x

Bonjour,

Je vien de recevoir ma nouvelle GTX 1070 MSI GAMING X et je trouve que sur certain jeux mes FPS sont assez bas (CSGO, Minecraft, GTA 5).

Heaven benchmark: prntscr.com… score normal pour une GTX 1070 MSI GAMING X ? (OC MODE)

Lorsque je lance GTA 5 il met vraiment longtemps au chargement et apres se block a 1/3 fps …

Merci HELP :’(

Quand je redémarre mon PC j’arrive a lancer GTA 5 et avec presque tout a fond je fais du 50 / 60 fps sur du 1920-1080 sur un écran 144Hrtz normal ?
J’ai vue des benchs avec du 100 fps en 1920-180…
La carte est en OC mode.

Si tu actives la synchro vertical c’est normal, essaye sans synchro vertical

Sans la synchro vertical je suis autour des 60 mais pas les 100 comme les benchmacks c’est possible que se soit du a mon processeur qui n’est pas un tres puissant ? i5-4570 3.20 GHZ

Et pour CSGO ? Avant avec ma GTX 750Ti MSI sus un écran 60Hertz je faisais du 299 fps constant (blocké) et la sur un 144Hertz avec ma GTX 1070 MSI j’atteint même pas les 299fps ? normal ?

Merci

Salut.

Pour unigine, le score est tout à fait normal.

J’ai la même carte et le même score, mais avec un i5 4670k.

http://image.clubic.com/01231395-photo-photo.jpg

Pour GTA V, en mettant tout à ultra et antialiasing au max, les résultats sont normaux.

preuve: www.youtube.com…

Regardes bien les différents tests et surtout leurs conditions, tu verras qu’ils ne poussent pas les graphisme a fond a chaque fois. Généralement, l’antialiasing n’est pas poussé tout comme 2-3 réglages.

Pour le temps de chargement de GTA, c’est normal. Le premier temps de chargement est trèèèès long, mais après en jeu, tout roule. :wink:

Pour CSGO, je ne l’ai pas donc je ne peux pas te dire, mais il est possible que les pilotes soient fautifs.

OKOK merci beaucoup !

Je suis en OC mode vous me conseillez de rester en OC mode ou en mode NORMAL ?
L’OC mode fait plus chauffer et consomme plus mais apporte t-il beaucoup d’fps ?

La différence est minime, reste en gaming. :wink:

prntscr.com… Sa me fait sa quand je lance GTA V sa bug a 1/3 fps.
Et je relance mon PC et sa marche …
Je comprend pas, sa peut être du a mon disque dur ?

On devrait voir quoi sur ton screen ? Car la tout semble normal.

En haut, à droite, 1 fps.

Quelqu’un aurait une grosse config et jouerais a CSGO ? :confused:

Il faudrait voir les réglages exacts.

Parce que la résolution et le framerate c’est bien beau, mais il faut voir les autres réglages graphiques. :neutre:[quote=“Ragnarh”]
Et pour CSGO ? Avant avec ma GTX 750Ti MSI sus un écran 60Hertz je faisais du 299 fps constant (blocké) et la sur un 144Hertz avec ma GTX 1070 MSI j’atteint même pas les 299fps ? normal ?

Merci
[/quote]
La synchro verticale est activée ?

Les réglages graphiques sont ils les mêmes ?
Antialiasing activé ?

Lors du changement de carte, tu as désinstaller les pilotes Nvidia pour réinstaller des pilotes plus récents ?

C’est tellement grand qu’il faut le voir en effet :ane: