Forum Clubic

Perf Crysis Warhead normale ?

Bonjour, je viens de monter ma nouvelle config que voici :

  • Boitier NZXT Lexa Redline
  • Ga-EX38-DS4
  • HD4850 (CCC 8.9)
  • C2D E8400
  • Ventirad Zalman 9500CT
  • 2x1go 8500 Ocz Reaper
  • DD Hitachi 320go
  • Graveur 20x LG

je joue sur un 19" en 1280x1024

voila, suite a ça j’ai installer Crysis Warhead et surprise, je ne peux meme pas jouer en Ultra -_- et en Gamer le jeu ralenti un peu bref c’est pas fluide du tout ! quand je fait optimisation maximum il me met les paramétres en standard sa me rappelle ma 8600GT quand je jouer en Medium >< j’ai intaller le Tweak Pydon’sShader mais je vois pas une grande différence … si quelqun a une solution ou me dire que c’est normale qqch merci d’avance ! ( ps : j’ai désintaller tt logiciel d’économie d’ernergie du cpu livré avec la Cm ^^ peut-étre ya t-il une manip a faire ds le bios pr retiré des options qui bride mon GPU ou CPU ? )

Salut !

Perso, ayant un E8400 + Radéon HD4850 + 4Go 800Mhz en dual, je le fait tourner en 1600 (22" oblige xD) en Gamer avec quelques rares (voir très rare) ralentissement (Genre quand on s’amuse à faire péter 4 / 5 bagnoles en même temps en étant à 4 / 5m …) Donc je pense que tu dois avoir un soucis quelque pars, ou alors, Crysis Warhead est vraiment gourmand en mémoire (Ce qui à déjà été entendu sur diverses forum…)

Tu tourne sur XP ou Vista ?
Tu as o/c ton proc ou ta CG ?

non je n’ai pas Oc ni mon cpu ni mon gpu , donc la solution serait de rajouter de la mémoire ?

Salut, essaye avec le CCC 8.8

A mon avis, sa serait déjà un plus … Maintenant te dire à 100% que c’est à cause, je peux pas te l’assurer !
Cependant, 2Go de mémoire pour le faire tourner en Perf Gamer en 1200, à mon avis, c’est juste … Si tu as une ou deux barrettes sous la main (genre Pc familial ou autre qui en possède) fait un test et vois ce que ça donne !
Mais bon, à savoir que le prix de la ram étant vraiment accesible, un petit coup de boost ne ferait de mal à personne =)

Ps: Tu tourne sur XP ou Vista ? Si tu tourne sur Vista, la RAM n’en morphle que d’avantage … !

ok, euh par contre jen 'arrive pas a trouver le CCC 8.8 quelqun aurait un lien ?

Peut-être ici :slight_smile:
(Tu devrais aussi essayer un tweak :oui: )
Edité le 01/10/2008 à 13:41

merci, j’ai essayer un tweak mais cela ne change pas grand chose -_-

Là :
Vista 32bit : ati.amd.com…
XP 32bit : ati.amd.com…