Forum Clubic

Perdu mot de passe w98se

je suis sous vista et xppro, je voudrais remettre en service un vieil ordi pc133 pour faire des sauvegardes, il est en w98se qui demarre bien à la mise en marche mais il me demande un mot de passe que je ne connais plus
question : j’ai le cd w98se et une disquette de demarrage qui date de 2005, il demarre bien sur la disquette puis je lance “dir” sur le cd puis “install exe” tout demarre bien mais j’ai une erreur systematique :
message SU995035 une option non valide de ligne de commande a été spécifiée, vérifier …
j’ai regardé sur internet avec ce message on recommande de démarrer directement sur le cd de w98se, mais dans le bios je n’ai le choix qu’entre “a” lecteur de disquette et “c” disque système et je n’arrive pas à formater le disque C (ma commande format n’est pas acceptée)
que faut-il faire
merci de vos reponse
PS : peut-on rajouter sur ce vieux pc : 1 carte PCI avec une connexion ethernet (je l’ai déjà mise en place) et une carte PCI avec 4 port USB2 (je ne l’ai pas installée car il y a des reserves dans la doc)
merci d’avance

T’as qu’à cliquer sur “Annuler” quand tu as cette invite… :neutre:

Windows 98, comme les deux autres Windows 4.x (95 et Me), était loin d’être un véritable OS multi-utilisateurs comme l’est XP ou Vista : les “profils utilisateurs” qu’il permettait de créer n’avaient pour rôle que de procurer un Bureau “personnalisé” à ses utilisateurs. Aucune sécurité particulière pour protéger les données n’y était incluse.

Oui, tu peux mettre une carte PCI (attention : pas PCI-Express ! ;)).

Le mot de passe se trouve dans un fichier .pwl avec le reste de ton profil
Tu peux le supprimer ; il se recréera tout seul si besoin

si je fais “annuler” le système boucle sur le mot de passe et ne veut pas en sortir, pour les connexions je vérifierai dès que je saurai demarrer
merci


grâce à ta réponse j'ai fait du DOS (jamais fait avant) j'ai trouvé 2 fichiers avec PWL, je les ai affiché et j'ai supprimé tout ce qu'il y avait dedans, j'ai vérifié après enregistrement que les fichiers étaient vides j'ai relancé w98se, il m'affiche toujours la demande de mot de passe, quand je tape sur "ok" sans rien renseigner il me met "mot de passe incorrect" il y a autre chose à mettre ? je revérifie tout

je viens de vérifier, les 2 fichiers sont vierges (rien n’apparait à l’écran quand j’utilise “edit” du DOS) je les ai réenregistré et j’ai redémarré w98se = toujours le même résultat
si tu as une autre idée, merci d’avance

Reviens sur le DOS et efface-les carrément : commande “del *.pwl” (sans guillemets).

Te contenter de les vider sans les supprimer ne fera que perturber Windows, qui sait qu’il doit demander un mot de passe, mais ne peut plus savoir lequel serait le bon…

Ceci dit, c’est bizarre qu’il n’ait pas voulu lancer le profil par défaut via “Annuler”… Il vient d’où, ce PC ? Retraité d’une entreprise ? Si oui, il pourrait être bridé…

Pour l’USB2, il n’y a que XP et Vista pour le gérer à peu près bien.
Windows 2000 pourra le voir comme de l’USB1 et le gérer à un près bien.

Si tu as plus de 128 Mio de mémoire vive, même avec un Pentium 133, tu peux caser un XP qui rame.
Avec 64 Mio de mémoire au minimum, tu peux installer un Windows 2000.

S’il va te servir de serveur de fichiers, je te conseille un GNU/Linux ultra alléger.

résolu
à force de bricoler avec mes disquette de boot w98se créées en 2005 sur internet j’ai fini par formater le disque “c” puis j’ai j’ai lancé le cd de w98se (sur internet on disait : taper install/ et rien d’autre au lieu de install exe) et w98se est en train de s’installer
pour les connexions pci (1 port ethernet et 4 port s usb2) je saurrai une fois w98 installé
encore merci pour vos messages