Forum Clubic

PERDU dans le raccordement

Bonjour auc Clubiciens et Clubiciennes

Voila j’ai une tour NZXT LEXA BLUELINE edition, très belle.

Je voudrais etre sur des raccordements notament du panneau avant etc…

Voila j’ai une carte mère ASUS P5E3 PREMIUM( et elle n’ emet aucun bip), je me dis c parce que j’ai mal monté quelque chose, mais j’ai du mal pour comprendre certain raccordement.

Connecteur 20 broches pour le panneau avant:

j’ai raccorder comme sa comme le dis la notice


---------- ---PLED-------------- /  ----------- / ---- ------SPEAKER-------------------------- 
Pled +   /     libre      /    Pled -   / libre     /   libre   /   libre    /    +5V      /  Ground  / Ground / Speaker/
IDE led+ /  IDE led - /    libre      / libre    /   libre    / Power  /  Ground /    libre      / Reset    / Ground  /
------IDE LED -------- / ----------------------/----POWERSW----/--------------/------RESET---------

voila le raccordement, mais a SPEAKER venant de la tour j’ai rien a mettre(aucune broche appeler SPEAKER) :frowning: et j’ai un cable avec un petit connecteur pin HHD AUDIO, AC’97, et des element separer qui sont :
MIC-IN, MIC POWER, GROUND, L-OUT, R-OUT, L-RET, R-RET.

Sur ce cable ya le connecteur HDD AUIO, plus loin en serie le connecteur pin AC’97, puis de la multitude de petit pin independant MIC-IN etc… comme au dessus.
Comment je dois raccorder tous sa.

J’ai vu dans la notice en anglais q’il devrais y avoir suivant NZXT un connecteur FP-AUDIO, mais je vois pas sur la carte mère.


ERF j'ai essayer de tous mettre bien et hop quand j'envoi tous c mis de traviole, j'avais tous bien positionner PLED etc pour que vous puissiez comprendre le raccordement :( Message edité le 23/12/2008 à 15:16

J’ai édité ton message, c’est mieux?
Edité le 23/12/2008 à 15:14

super merci :slight_smile: