Forum Clubic

Perdu connection internet

Salut,

Mon PC qui est derrière un routeur n’a plus de connexion Internet.
Pourtant :

  • le reseau fonctionne, les autres pc sont connecté
  • le cable est bien branché (cela fonctionner avant et en plus la lumière verte est allumé)
  • l’iconne connexion reseau et les propriétés indiquent que je suis connecté
  • les propriétés du gestionnaire de périphériques n’indiquent aucun problème

mais j’ai ça quand je tape ipconfig :
Carte Ethernet Connexion au réseau local:

    Suffixe DNS propre à la connexion :
    Adresse IP. . . . . . . . . . . . : 0.0.0.0
    Masque de sous-réseau . . . . . . : 0.0.0.0
    Passerelle par défaut . . . . . . : 

Si quelqu’un a une ou plusieurs pistes de solutions, cela m’aiderait beaucoup ?

tu va sur l’icon reseau tu clique sur propriété puis sur connexion reseau local puis sur support puis sur réparer

si sa ne marche regarde qu ton adresse est bien mis sur automatique voici la procédure pour verifier

tu va sur l’icon reseau tu clique sur “propriété” puis sur " connexion reseau local" puis sur “general” puis sur “propriété” puis sur “protocole internet (TCP IP)” puis sur “propriété” puis regarde si tu a active " obtenir une adresse automatique"

:wink:

on peut rentrer une adresse manuel , mais je ne peut de donner d’exemple car on ne s’est pas qui regarde et si tu est novice tu va mettre comme adresse exemple donner , et personne sur internet ne doit connaître ton adresse ip ; (porte ouverte a tout)

Le topic est déplacé sur le forum Réseaux :hello:

Bonjour, tu vas remplir les adresses, selon a quoi elles correspondes.

Adresse Ip
: C’est l’adresse IP que aura ton pc sur le réseau tu met le début de ton adresse ip routeur et tu change le numéro de fin par exemple, /!\il ne faut pas que tu entre une adresse déjà attribuer a un pc.

Marque de sous réseau: Elle se met automatiquement 255.255.255.0(si je me souient bien)

Passerelle par défaut
: Tu rentre l’adresse IP de ton routeur.

Serveur DNS préféré et serveur DNS auxillaire tu peut les trouver sur le site de ton FAI.

Retient bien ses DNS car il peux arriver qu’il s’efface, pour des raisons que je ne connais pas.
Avec sa de fait tu pourra retrouver ton internet.

merci pour les conseils, même si le problème n’est pas réglé, cela m’aide énormemment.

alors, j’ai mis un ip 192.168.1.33
un masque 255.255.255.0
une passerelle : 192.168.1.1(routeur)

résultat je peux pinger les ordis voisins
mais aucun résultat pour un ping sur une url (comme google)

j’ai passé le scan de mon antivirus, rien trouvé,
mais cela garantit rien !

Je suis toujours à cours d’idée ?

Il faut rajouter les dns : tu peux mettre l’IP de ton routeur ou celle de ton FAI (si tu les connais).

Quelqu’un m’a donné la solution :wink:

ipconfig /release
ipconfig /renew

(avec l’option “obtenir ip automatiquement” recocher)