Forum Clubic

Pcufreq - Probleme de boot

D’abord bonjour à tous.
J’en ai eu marre de windows 98 (sur un portable) et j’ai installé Mandriva 2006. L’installation m’a eu l’air correcte, néanmoins quand je lance le PC, il indique une erreur dans le chargement genre :
Lancement de cpufreq chargement du module cpufreq [échec] (2x [échec])

Ensuite il me demande un “localhost login”, j’indique, il me demande un Password et là je ne peux plus écrire.

Pourriez-vous m’aider, s’il vous plais ?
Bonne journée

cé normal il n’indique pas le mot de passe, tu tapes ton mot de passe et puis entrée

sinon le cpufreq ce n’est que pour les processeurs qui utilisent la variation de fréquence comme le centrino, donc tu peux le désactiver

Ok, je vais essayer …

Ca y est , en fait c’était cà, :ane: mais un nouveau probleme apparait :
[alexandre@localhost ~]$

Qu’est-ce qu’il me veut ? :heink:

mais c’est pas un pb, c’est ce qu’on appelle le prompt… Il attend que tu lui donnes quelque chose à faire (la ~ indique que tu es dans ton rep, ie l’équivalent de mes documents)… Tu peux par exemple lancer l’interface graphique (ou autre chose)… (pour lancer l’interface graphique, sous debian tu peux faire startx ou aller dans /etc/init.d puis ./gdm start dans mon cas (j’utilise gnome)). Mais reste à savoir si c’est effectivement comme ça qu’on fait sur mandrake. :neutre: Si ma mémoire est bonne, c’est plutôt du KDE que tu dois avoir… Voilà ce que je pouvais en dire.
PS: si t’as des difficultés, penses à aller voir sur LEA (linux entre amis) par exemple.

Merci beaucoup.

tu as du avoir un problème à l’installation car apparement tu n’a pas d’interface graphique :frowning:

Si après la commande “startx” tu te retrouves bien sous le bureau KDE, ce n’est pas si grave c’est qu’il manque juste le lancement automatique de X ou alors kdm (le login manager graphique) merde.

Si ça ne marche pas c’est plus grave, ça viens probablement d’un problème matériel (carte graphique non reconnue certainement)
La il faudra trouver l’erreur (le fichier /var/log/Xorg.0.log contient les opérations effectuées pour lancer l’interface graphique ainsi que l’erreur) et corriger le fichier de configuration /etc/X11/xorg.conf en conséquence (selon ta carte, tu peux tenter plusieurs drivers…)

Et ben tu as raison. C’est plus grave. (soupir).
Bon, je vais m’y mettre, mais plus aujourd’hui. Merci pour votre aide