Forum Clubic

PCi Express x16 (page 3)

Sa a des consequences sur le rest du matériel, risque pour SSD ou HDD ou Cm ?


Meme quand elle est utilisé meme problème x8 pas de x16

Non aucun risque, juste que sur certains ports sata tu perdras des performances au fil du temps sans avoir le moyen de réctifier ce problème.

T’as installé les pilotes chipset ?

Euh oué jai mti le pilote chipset

Par contre le problème sata sa peut revenir comme avant apres la mise a jour ?

En principe non, mais …

Et aussi le fait que le(s) HDD ne soit/soient plus détecté(s) :wink:
Edité le 01/02/2011 à 16:22

Je vais refaire ma resintalle a 0 car au debut j’ai eut quelque problème avec l’ancien bios, je vais refaire une chose propre :), voir si sa change des choses

Par contre le problème sata sa peut revenir comme avant apres la mise a jour ?

À noter que les ports SATA3 ne sont pas touchés, alors c’est pas trop mal pour ceux qui ont déja acheté une P8P67 Pro / Evo / Deluxe car ils ont 4 ports SATA3.

+1 à voir s’il passe en 16x en utilisation.

Sinon peut-être une màj du BIOS :confused:

Dans le gestionnaire de périphériques est-ce que tu as des triangles jaunes avec un point d’exclamation ?

Oui un périphérique inconnu depuis le debut


Pour la mise a jour du bios j'ai al derniere 1204

Perso même les ports SATA3 me posent des problèmes sur ma P8P67 Pro.

Quel problème LTGReg ?

Oui un périphérique inconnu depuis le debut
Pour la mise a jour du bios j’ai al derniere 1204

pS:Je vais refaire ma resintalle a 0 car au debut j’ai eut quelque problème avec l’ancien bios, je vais refaire une chose propre :), voir si sa change des choses
Edité le 01/02/2011 à 16:31

Sur ma P8P67 Pro (avec le BIOS 1204) : HDD mal détectés que ce soit sur les ports SATA2 ou SATA3 du chipset. :jap:
Edité le 01/02/2011 à 16:34

Moi aucun problème de HDD coté Evo avec la meme version du bios

Mais le problème sera corrigé pas besoin de racheter une nouvelle carte mère ?

Le problème va être corrigé par un nouveau chipset (une nouvelle révision).

Donc échange de carte mère à prévoir.

Et le processeur aussi ?

Nop pas le processeur :wink:

Ouf je t’es envoyé un message perso si tu veux bien accepter ma requete sa m’aiderai bien :slight_smile:

Ça, je crois que c’est un autre problème…

Car moi aussi j’ai des problèmes à ce niveau, mes disques durs que j’avais déja (formaté en NTFS de mon ancien PC) empêchent le PC de démarrer, et ce peu importe sur quel port ils sont branchés… :confused:

Mais ça a été vraiment dit que les ports SATA3 / 6.0Gb ne sont pas touchés donc je pense que c’est lié à un autre problème! :neutre:

P.S.: J’ai aussi une P8P67 Pro :jap:
Edité le 01/02/2011 à 16:50

Possible :jap:

Sachant que mes HDD fonctionnent tous très bien sur une Gigabyte P35-DS4…

edit : rectification car lu trop vite ton post :wink:
Edité le 01/02/2011 à 17:31

Ltgreg22 et manukey je vous est envoyé un mp :slight_smile: