Forum Clubic

Pci express 2.0 vs 3.0

Bonjour,

J’ai acheté la carte suivante :
www.amazon.fr…

J’ai la carte mère suivante :
www.materiel.net…

J’ai installé ma carte graphique.
Lorsque je lance l’outil GPU-Z, voila ce que j’obtiens

http://gpuz.techpowerup.com/13/11/29/7t8.png :

Je n’ai donc que le PCI EXPRESS 2…
Que faire pour activer le PCI EXPRESS 3 ?

merci

:hello:

Il faut une carte mère qui gère le pci-e 3.0

Mais ne t’inquiètes pas, il n’y a aucune différence entre le 2.0 et le 3.0 (c’est juste du marketing).

Edit: j’ai rien dit (faut dire que je n’ai pas cliquer sur les liens pour voir le modèle de la carte mère) :ane:
Edité le 29/11/2013 à 19:26

Hé oui ma carte est compatible PCI Express 3.0…
Donc je ne sais pas quoi faire.
merci d’avance pour votre aide

Tu as regarder ce que disent d’autres logiciels (control panel nvidia par exemple) ? (c’est pour s’assurer que c’est pas gpu-z qui bug).
Edité le 29/11/2013 à 19:53

Oui le NVIDIA Control Panel indique : PCI Express x16 Gen2…
Donc toujours pas de 3.0…

Oui, mais bon, tant qu’a faire, vu qu’il a le matos…

fandekimi> Tu as essayer la carte sur l’autre port pci-e 3.0 ?

C’est quoi le reste de la config au fait ?

Non pas essayé sur un autre port PCI mais il semble que le problème vienne du processeur.
Les Sandy bridge ne supporte apparament pas le PCI EXPRESS 3.
Mon processeur : www.materiel.net…

C’est exact :neutre:

Mais le fait qu’elle soit mal détectée doit venir aussi de Gpu-z : j’avais une cg 2.0 sur une cm 2.0 et Gpu-Z indiquait bien PCI-E 2.0 x16 @ x16 2.0

Aujourd’hui j’ai une cg 3.0 sur la même cm 2.0…et Gpu-z indique PCI-E 3.0 x16 @ x16 1.1 :paf: (et la version de Gpu-z est la même aussi)

Et si je lance le render test (cliquer sur le “?” à côté) le PCI-E passe de 1.1 à 2.0 :heink:

Mais à ta place je ne me tracasserais pas pour ça :wink: perso je me fie à la façon dont les jeux tournent : parfaitement,je ne cherche pas plus loin :neutre:
Edité le 30/11/2013 à 00:04