Forum Clubic

Pci-e x8 au lieux de x16

bonjour

voila j’ai un petit problème avent toute chose je vous montre ma configuration

carte mère asus z97-a
CPU i5 4690k 1150
refroidisement CPU watercooling
ram 4 x 8 go 2400 mhz
SSD cruicial 512 go
HDD 2x1 to et un 512 go
carte graphique asus strix 1050 ti 4 go
alimentation de 650 watts LDLC

ma carte graphique ce bride en x8 au lieux de 16.
après plusieurs manipulation faite comme, changement du pci-e, cmos, rtc, test croisé avec une autre carte graphique, et plusieurs manipulation dans le bios

le northbridge dans le bios m’affiche toujours en x8
et GPU-Z aussi m’affiche en x8 et peu supporté le x16

je pence que soi une option me bride ou ma carte mère ou bios me fais la tête :frowning:

help ! ! !

merci d?avance pour vaux raiponce

cordialement

Tu peux mettre une capture de Gpu-Z ?

Il est possible qu’il s’agisse d’un bug…perso j’ai ceci :

[Photo supprimée]

Le port PCI-e est signalé @ x16 1.1 mais je lance le render test (cliquer sur le point d’interrogation à côté), ça passe bien ensuite @ x16 3.0 :paf:

Et cette bizarrerie n’est apparue que depuis les dernières versions de Gpu-Z ^^

[Photo supprimée]

voila le résulta et sur le bios c’est pareille


merci pour ta raiponce

:hello:

Dans ce cas là, ce n’est pas un bug : Pour économiser l’énergie le bus PCI-E est basculé en 1.1 quand il n’est pas nécessaire d’avoir une grosse bande passante. :jap:

En fait je m’étais déjà demandé si c’était ce à quoi servait ce paramètre dans les options d’alimentation :

[Photo supprimée]

Mais même désactivé (il est habituellement réglé sur "économie “modérée”) et après reboot du pc, le port reste @ x16 1.1 :neutre:

PS : pour le problème, il n’y a aucune autre carte dans le port PCI-e x16_2 ?
Edité le 08/03/2017 à 20:43

Ca doit être géré directement par les drivers graphiques je pense. :wink:

Possible, oui…vu l’usine à gaz qu’ils sont devenus, va savoir* ^^

  • 483 Mo pour la dernière version contre 302 pour la précédente, à se demander ce qu’il y a dedans :paf:

:sommeil:
Edité le 10/03/2017 à 23:44

:sommeil2: