Forum Clubic

PCI-E 1.0 x16 port #2

Bonjour

puis je mettre ma nouvelle carte graphique 512me ddr5, pci express 2.0, sur mon : PCI-E 1.0 x16 port #2 ?

Si je peux le mettre est ce que ca risque de tout cramer ou de pas du tout marcher

merci

aucun souci :wink:

Par contre si tu as plusieurs ports PCIe 16x et que tu n’as qu’une carte graphique alors en général il y a un slot à utiliser en priorité car plus performant (fonctionne en 16x contrairement aux autres)
Edité le 08/09/2009 à 11:35

je viens de brancher ma carte graphique pci express 2.0 sur mon PCI-E 1.0 x16 port #2 , et ca ne marche pas, et même ca fait un long bip.

ma carte mère est peut être trop vielle? ou alors c’est mon processeur : Type de processeur Intel Pentium 4 530, 3000 MHz (15 x 200) qui ne le supporte pas…?
Edité le 08/09/2009 à 13:34

Quel est ta carte graphique ? tu aurais pas oublié de branché l’alimentation PCI-e ?

+1, avoir un port PCIe ne suffit pas, il faut aussi une alimentation adaptée.
Un P4 530 c’est clair que c’est pas tout jeune, si tu mets une CG performante tu risques d’être bridé par ton processeur trop faible.

Donne plus de détails sur ton matériel.

qu’est ce que c’est que l’alimentation pcie?? et ma carte c’est une gainward 4870hd 512mo

Ah ouais, une HD4870 avec un P4 530 c’est un peu inutile :frowning: (même complètement inutile, une HD4670 aurait suffit)
En plus la HD4870 consomme beaucoup (genre 170W à elle toute seule!), il faut normalement brancher 2 connecteurs d’alimentation PCIe dessus (connecteurs noirs avec 2 rangées de 3 broches) et surtout avoir une très bonne alim d’environ 500W minimum pour être tranquille.
Si ce n’est pas le cas pas étonnant que ça ne marche pas…