Forum Clubic

Pc vers TV - Affichage absent

Bonjour !

En fait j’ai un problème, je possède un téléviseur et un ordinateur portable.
J’ai un cable RCA(?) jaune et une sortie RCA vidéo sur mon pc, jaune elle aussi !
Je ne parviens pas à relier le pc vers la télévision, du moins plus maintenant. Hier soir j’avais réussi à avoir l’image avec le bureau étendu et le son via ma chaine stéréo avec le cable jack mais ce matin en revenant j’avais bouger le pc, je l’ai remis à sa place ensuite j’ai rebranché tout les cables mais pas moyen d’avoir l’image sur mon téléviseur. Par tout les cables j’entends : le cable RCA jaune (des deux cotés) un coté vers un adaptateur peritel et l’autre vers le pc, et le jack.

Mon pc possède une carte graphique ATI 9000

Je me souviens juste avoir éteinds le pc au bouton étant donné la fatigue intense que j’éprouvais .

Merci d’avance pour vos réponses !

Guillaume

Lorsque tu as démarré le PC, le câble était-il branché ou non ? D’autre part, as-tu bien pensé à basculer ton affichage sur la sortie vidéo (fn+ F4 par exemple… ou encore, dans les options d’affichage de ta carte graphique) ?

Oui le cable était bien branché… Pour le FN + F4, ou dois-je le faire? sur le bureau ? J’ai toucher à rien dans les options d’affichage de ma carte. J’y ai juste jeter un coup d’oeil et j’ai vu qu’il ne reconnaissait pas la télé…

Dans les options d’affichage avancées, active la sortie vidéo. Ou même plus simple dans les options d’affichage, clique sur l’écran “2” et coche “étendre le bureau à cet écran” si c’est bien cela que tu veux faire…
Fn+F4 est un exemple… ces touches ne sont pas standardisées. Ainsi pour partager l’écran sur un Compaq c’est Fn+F4, sur un Toshiba Fn+F6, sur un Dell Fn+F5 etc… tu peux le faire depuis n’importe où.

Oui, là est le problème : quand je coche la case étendre le téléviseur au bureau et que je click sur “apply” il me met que je dois reboot le pc, chose que je fais mais quand le reboot est fini et que je suis à nouveau sous windows, rien ne se passe et quand je retourne dans propriété et que je click sur l’écran 2 la case “étendre le bureau” n’est plus cochée… J’ai reboot mon pc 4-5 fois, rien n’y fait