Forum Clubic

Pc --> Tv Via Ati X800 Pro ou autre carte

bonjour,
Je dispose d’une carte graphique Sapphire X800 Pro en agp sur la boite il est marqué que cette carte possede une sortie S-Video,
or le cable fournis n’est que sortie YuV et je voudrais savoir si il existe un tel cable en S-Video pour ma carte graphique ?!
Merci d’avance !
Edité le 02/08/2007 à 14:39

up

Tu pourrais nous donner plus de détails sur le connecteur TV de la CG et le câble YUV?

www.matbe.com…

c’est le cable en entré noire et en sortie de trois couleur, et je voudrai un avec seulement une sortie jaune.
Je crois que c’est le cable du milieu qui me manque !
Edité le 02/08/2007 à 10:56


esque ce produit peut etre utilisé avec ma carte ? [www.concept-cable.com...](http://www.concept-cable.com/product_info.php?cPath=51&products_id=350&osCsid=7f21f3d930c137176957c94e5edcbcc6)

Alors normalement la sortie TV de ta CG n’est pas S-Video mais HD-TV (il y a plus de pins).
J’ai la même chose sur ma nVidia 7600GS. Le câble jaune venant de la TV (composite) tu le branches sur la prise bleue normalement puis dans le panneau de contrôle ATI il faut lui dire de sortir en PAL et composite sur la TV (ne connaissant pas ATI je ne saurais te dire où ça se trouve)

Merci beacoup de votre aide je vais essayé de suite …

sur ma boite il noté en external connectors s-video !!?

Sur le connecteur rond et noir de la CG tu voies combien de pins?

un plot en plastique –

4 pins . . . .

3 pins . . .

du haut vers le bas.

soit 7 pins
Edité le 02/08/2007 à 11:57

Donc c’est bien du HD-TV comme moi :slight_smile: (le S-vidéo n’a que 4 pins :wink: ).
Il ne faut pas se fier à ce qui est marqué sur la boite, le contenu peut changer (et dans ton cas tu y gagne :D).
Si tu veux absolument faire du S-vidéo c’est possible, mais il faut utiliser 2 connecteurs normalement (le bleu et un autre, lequel?) et avoir un câble S-vidéo/double RCA :neutre: (et bien configurer la chose dans le panneau de contrôle).
Le S-Vidéo n’a d’intérêt que si ta TV possède une entrée S-Vidéo, si tu passes par la péritel reste en composite.

Merci ca marche nikel et la qualité et tres bonne !

Je recapitule pour ceux qui aurais besoin :

Matos:

Un CG avec une sortie HD - TV ( un plot et 7 pins en 2 etages un de 3 et de 4)

D’un Cordon vidéo 1 RCA mâle/mâle :
www.ldlc.com…

Soit votre Tv gere le RCA (fiche jaune) et la on connecte direct
CG (fiche bleue) <-----------(cordon)--------> TV (entré jaune RCA)

Ou on met un adaptateur SCART / RCA:
www.ldlc.com…
CG (fiche bleue) <-----------(cordon)-------->/adaptateur\ + TV (entré scart)

Ou si vous disposé d’un ecran recent utilisé le YUV les 3 couleurs de votre connectique.
CG ( 3 fiches) <-----------(cordon)--------> TV (entré bleue rouge et verte)

Tout brancher et redemarrer votre Pc , normalement la Cg configure tout pour vous.

Si ca ne marche pas:

Configuration Ati:

Disposer des derniers driver ATi (7.7) :
ati.amd.com…

Aller dans le Controle panel d’ati , utiliser la configuration avancé.
Dans Option d’affichage : coché forcer la detection de la Tv
Puis dans gestionnaire d’affichage deplacé la tv du cadre desactivé et la placé dans le cadre a droite vide une foit cela realisé clique droit dessu et cloner votre ecran (affiche le même ecran) ou suivant vos besoin.

Voila
Edité le 02/08/2007 à 14:42

Cool!
Et sympa pour les explications, car c’est un problème qui revient très souvent sur le forum :super:
D’ailleurs ajoute “Résolu” dans le titre du topic
Edité le 02/08/2007 à 14:32