Forum Clubic

PC se fige momentanément lors de téléchargement - Enfin pas tout le temps

Salut,

Voilà, parfois (disons 1 fois sur 10), lorsque je clique sur un lien de téléchargement (légal, quel que soit le site), mon PC se fige quelques temps (ou fonctionne au ralenti, je ne peux plus rien faire), pendant 2 ou 3 minutes, avant que je puisse reprendre la main… et télécharger ce que j’avais demandé

Je sais pas s’il y a un rapport, mais des fois je plante même carrément, avec un écran bleu avec vidage de la mémoire, et un message d’erreur variable (STOP : #00123 etc…)

Mon PC a 5 ans, et fait ça depuis 6 mois à peu près…
Une réinstall complète (avec formatage complet) n’y a rien changé…

Une idée ?

Bonne année à tous :wink:

Salut,

Ca télécharge à partir d’un FTP ? Tu utilises IE ?
Si oui, pour les 2 réponses, alors c’est normal. :slight_smile:
IE galère toujours un peu lors qu’il faut se connecter à un FTP.

Non, j’utilise Firefox… Et c’est pas forcément en FTP mais plus souvent dans ce cas oui !
Je sais qu’il faut attendre sur un FTP mais là je suis COMPLETEMENT bloqué quand ça m’arrive… Pour un même téléchargement sur un même site je vais parfois avoir ce problème, parfois non (comme attendre un peu en effet, mais ça ne bloque pas l’ordi plus de 3 ou 4 secondes)

Non ? Pas de petite idée ?

Cela pourrait-il être, heu… ma carte mère qui commence à donner des signes de fatigue ? Ca donne quoi comme signaux une carte mère ancienne qui bat de l’aile ?

Bon après-midi à tous

Si ta carte mère foirai, ça serait out le PC qui déconnerai je pense.
Là c’est juste quand tu lances un téléchargement.

ton modem internet est-il branché sur un port usb ? (wifi ou non)
et as-tu win xp sp2 ?

si oui au 2 questions, cherche pas + loin, c’est windaube qui merde et donc il va te faloir “quérir” un cable droit (RJ45) et de le brancher du modem a ta carte réseau :wink:

ps : je précise que c’est mon cas et le cas de pas mal de personnes lol :oui:

Merci pour les réponses.

Mon modem est une Freebox dans le salon, c’est une carte PCI WIFI 54 MBPS (DLINK Airplus G+ DWL-G250+) dans mon PC qui reçoit la connexion.
Et oui, j’ai Windows XP SP2 Pro…

Ca explique qq chose ?

Non, c’est juste qu’il n’est pas conseillé de connecter le modem par le port USB lorsqu’on a du très haut débit.

Sinon essaies de désinstaller et de réinstaller les drivers de ta carte wifi, ou de les mettres à jours.