Forum Clubic

PC reeboot en jouant

Bonjour,

Je rencontre un probnlème sur mon pc et je n’arrive pas à la résoudre, j’ai vraiment besoin d’aide.

J’ai monté un PC récemment avec cette config
Ryzen 5 5600X
GEFORCE 3060 XC BLACK GAMING
CM Tuf gaming B 550 Plus
Watercooloing Enermax
16 go de ram
1 disque dur 2 TO
1 SSD 1 To

Alors cette config me permet de jouer a overwatch rocket league gta 5 en ultra mais dès que je lance Warzone, Fortnite, Cold war, le pc d’éteint et se rallume, dans un délais de 1s a 2 minutes selon les jeux.

Je ne vois pas de pb sur mon processeur, il ne me semble qu’il n’y en a pas non pus sur ma CG

J’ai mis windows a jour, reinstaller les jeux et launcher des dizaines de fois etc mais rien ne marche.

J’ai essayé de trouver un réparateur mais les devis sont assez élevés et mes sous sont dans le PC mtn.

SVP, dites moi quoi faire pour au moins identifier le pb

Par avance merci pour votre aide!

Bonjour,

Dans la description de ta configuration tu ne précise pas la marque et le modèle de ton alimentation, à priori il y a un soucis venant de là. Tu as vérifié les températures de fonctionnement du CPU et la carte vidéo ?

+1, il y a une forte probabilité que ce soit l’alimentation. Un problème de température sur la cg montre souvent des signes avant-coureurs, du genre artefacts ou lags en jeu. ^^

Et - simple remarque en passant - quand on ne cite pas l’alim dans la configuration, c’est souvent signe qu’on ne lui a pas accordé une grande importance, ce qui est toujours une erreur puisque c’est elle qui fait fonctionner tous les composants. neutre

J’ai une autre piste a vérifié car j’ai un problème plus ou moins similaire.

Vérifie la compatibilité de ta ram avec ta carte mère. Si elle n’est pas dans la liste, il y a des chances que ce soit elle la coupable.

Pour ma part, j’ai remarqué quand désactivant le PBO dans le bios, il n’y avait plus de problème avec la compatibilité avec la ram.

Tu me fais penser que j’ai oublié de poser une question : est-ce que le pc fait ça depuis le début ?

Si oui, tu as probablement raison, il y a une incompatibilité quelque part. ^^

@max_goujon à noter qu’il faut au minimum la version de bios 1004 pour le support du Ryzen 5 5600X, est-ce que tu as cette version, ou une plus récente ?