Forum Clubic

PC reboot sans cesse

Bonjour à tous,

J’ai un problème depuis ce matin, mon PC reboot sans cesse dés qu’il arrive à l’écran Windows XP sous fond noir.
Je suis actuellement en mode sans échec, et là il fonctionne ???

A quoi est ce dû ?
Quels sont les solutions ?

config : Amd athlon 2500+
512 mb
CG : 9600 pro 256 mb

Merci d’avance

Salut,
Qu’as-tu fais avant ,tu as installé un programme ,un matériel??
Si c’est un programme ,désinstalle - le ; si c’est un matériel soit il ne sait pas installer correctement ou ses pilôtes ne le sont pas.
Dis m’en plus.

Ben rien du tout, à part installer kaspersky…
Mais comme je suis en mode sans echec, j’ai reinitialisé mon PC à la semaine passée —donc pas de kaspersky…je v essayer de le redemarrer et d’effacer kasperky.
je te tiens au courant


Voilà, j'ai redemarré et rien, je suis tjs en mode sans echec... j'ai fais le test : memtest et aucune erreurs... je ne vois pas ce que ça peut être... Concernant Kaspersky, il n'est pas là car j'ai réinitialisé le PC à la semaine passée et j'avais à ce moment Viruskeeper, mais dans panneau de config, j'ai Viruskeeper, mais impossible de l'enlever car apparement il n'existe pas...

help me help me

ps: ne serait ce pas l’alimentation, comment vérifier son ètat ???

merci d’avance

Salut,
Tu es mode sans échec,clique sur démarrer—exécuter–msconfig ,clique sur enter
Clique sur l’onglet “démarrage”,coche la case “désactivé tout”.
Ensuite clique sur l’onglet “systéme ini”,coche la case “caché les services windows” et désactive le reste ,redémarre ton pc en mode normal.
Dis-moi le résultat,merci.

je v essayer
et je te tiens au courant

As-tu changé ta carte graphique récemment? Ou installé de nouveau pilotes pour celle-ci? Ecran noir juste après le chargement Windows XP, ca ressemble à un problème de pilote vga standard (pilote graphique standard fourni par windows XP).
(Ca fonctionne en mode sans échec, car il ne charge justement pas ces pilotes…)
Je tenterai une restauration système depuis le mode sans échec.

voilà, mais rien n’ y fait… en mode sans échec ça démarre ( pâs tout le temps mais bon )
Voici exactement ce qui se passe :

Quand je démarre le PC, il lance windows, ensuite il reboot et me met la page avec :

  • démarrer en mode sans échec
  • démarrer en mode sans échec avec réseau
    etc

A ce moment, je démarre en mode sans échec avec réseau et ça fonctionne ( de temps en temps )

je ne vois vraiment pas ce que c’est…
Je n’ai rien ajouté comme matériel… c’est ça le pire…

help me help me

help help

Salut,
Il est probable qu’un ou plusieur fichiers ont été corrompus ,réinstalle win xp,je ne vois que cela comme solution.
Alors ,n’installe qu’un seul anti-virus et un seul pare-feu ,il ne sert à rien d’avoir plusieurs anti-virus ,et de pare feu.
A.+

merci, mais j’essaye d’éviter de réinstaller windows… et trouver le problème…
merci qd même

En mode sans échec, le PC toune bien…donc je suppose que l’alimentation est bonne ???

Salut,
En mode sans echec,supprime tout tes logiciels anti-virus , fais le avec ccleaner,ensuite ,tjrs avec ccleaner désinstalle ton pilote graphique et installe celui qui a été livré avec ta carte graphique à l’origine,Redémarre le pc.

Ca y est, le PC redémarre correctement, il y avait 2 virus dedans ( ce n’est pas mon pc ) mais maintenant il y a un autre prob
Moi j’ai mon pc en haut qui est connecté au net et tt va bien, maintenant le pc d’en bas ne veut plus se connecter au net : connectivité limitée ou inexistante.
J’ai configuré l’adresse ip manuelle ( pour celui du bas ) mais rien n’y fait…
Je sens que je v perdre mes moyens avec ce PC…

Salut,
Comment as-tu fais ,et sur quelle réseau es -tu ?

Voilà, j’ai fait redemarrer windows dans une config anterieure sans defaut… et ca a marché…
Concernant le prob de réseau, il y avait un prob d’ip, je suis allé sur un autre forum et g trouvé un petit prog qui a tt resolu.

xp tcp/ip repair

encore merci a tous.