Forum Clubic

Pc qui se lance , mais sans l'ecran !

Bonjour , je viens de me refaire un ordi complétement neuf ( piece par piece ) aprés avoir monter tout sa j’allume et rien …enfin tout se lance la carte graphique ,carte mére, ventilo ect , sauf l’ecran ce qui est bizarre , mais ce qui est bizarre c’est que cela me le faisais aussi a mon ancien ordi et que cela me le faisait de temp en temp, merci de bien vouloir m’aider

MSI P45 neo-F
ASUS E5300 2,6 GHZ
Nvidia 9800 GTX +
Maxtor 250 GI sata 8 mo de cache
( la ram est celle de mon ancien ordi j’ai essayer de l’enlever et tout mais rien n’y fait… )

merci encore de bien vouloirs m’aider bonne soiré

Quel est la référence de ta ram ?

Salut alors petite chose sa serai bien que tu nous fasses une présentation correct de ta config car la c’est fouillis.

CARTE MERE : MSI P45 neo-F

PROC: E5300 2,6 GHZ

CARTE GRAPHIQUE : Nvidia 9800 GTX +

DD:Maxtor 250 GI sata 8 mo de cache

ALIM : ?

RAM : ?

ECRAN : ?

Merci à toi de nous donner c’est information sans quoi on ne pourra pas te répondre correctement !!!

oui désolé ,j’ecrivais a partir de mon telephone alors voici le reste

alim : power star 480 Watt
ram : 1 GO hynix + 2x512 noname c’est de la ram qui etait de mon hp pavillon

pour la prise a 4 branche si elle carré non car il n’y avais pas d’emplacement ce qui ma parus bizarre , mais le plus etrange c’est que ma carte graphique bouge trop a mon gout et j’ai peur de forcer pour ne pas casser en fait il est mis mais il peut bouger en l secouant un peu

Je pense pas que sa vienne de la, mais regarde quand même les risque avec ce genre d’alim : www.canardpc.com…

Petite suggestion sa serai bien que tu change de ram pour quelque chose de qualité ainsi que alim car vue le reste de la config sa jure pas mal.

RAM : www.materiel.net…

ALIM: www.materiel.net…
Edité le 13/04/2009 à 18:29

Je préfère ceci :

RAM 2x1 : www.materiel.net…
Alim : www.materiel.net…

Effectivement beaucoup mieux désole mais apparemment mon idée de changé sa ram et sont alim n’est pas mauvaise.