Forum Clubic

Pc qui s'allume mais ecran reste noir

Bonjour, je vous explique mon problème. Je possede un pc qui maintenant date un peu: carte mere ASUS A7NBX-VM, 2 DD 80 GIGA, 2 DDR 256+512, processeur AMD athlon 2600.
Ce soir je decide de rajouter une carte graphique qui était deja à l’interieur mais que j’ai enlever pour depanner un ami (GE FX 5700 LE).
Lorsque je redemarre le pc celui ci marche nickel, je met a jour la carte graphique sur “touslesdrivers.com”, le driver était un “béta” datant de décembre 2007 je decide d’installer celui ci, tout marche impec, je redemarre le pc et la l’ecran est illisible.
Je decide donc d’enlever la carte graphique, de rebrancher l’ecran sur la carte intégré et la le pc ne demarre plus du tout.
J’attend une dizaine de minute et la le pc s’allume les DD tournent mais rien ne demarre et l’ecran reste noir.
J’ai essayer de remettre la carte graphique GE FX…mais la le pc ne demarre pas du tout.
J’ai essayer toutes les connexions toujours rien.
J’ai essayer de demarrer en enlevant une par une les barettes de DDr mais toujours riens, cmos pareil.
Je suis à cour d’idée.
Que pensez vous que cela puisse etre?
Les 2 ddr defectueuses? La carte mère? Voir l’ecran?
J’attend demain matin pour tester l’ecran.
J’attends vos reponses s’il vous plait
Merci
Raphael.

salut,
je ne sais pas si je peux t’apporter la solution à ton probleme, mais je vais te faire part de ma “pseudo” expérience :

  • une premiere fois il m’est arrivé un peu près la meme histoire, si ce n’est que j’avais noté que les ventilo tournaient beaucoup plus lentement, je vais etre bref, en fait il s’agissait de mon alim. qui m’avait laché, mais j’ai perdu 48 heures à trouvé l’origine du probléme
  • une seconde fois, un pote m’explique un peu près la meme situation, tout fier de moi je lui dis “t’inquiete, ce n’est que ton alim qui t’a laché”, je lui apporte la mienne, on fait les tests, toujours rien, de fil en aiguille en empruntant la carte graphique de sa voisine, il s’est avéré que c’est sa carte vidéo qui l’a laché
  • une troisieme fois, un autre pote m’expose le meme probleme… fier de moi je lui dis “t’inquiete, ce n’est que ton alim et/ou ta carte graphiqe qui t’a/ont laché(s)”, arrivé sur place, je me rends compte que sa carte graphique est intégrée à sa carte mére… test de la RAM, il s’était avéré que son cousin lui avait mis une barrette foireuse le week end d’avant

A ce propos, à un moment dans ton post, tu parles aussi d’une carte graphique intégrée à la carte mére, tu l’as “activé” dans le BIOS ?

Sur ce… bon courage à toi.
Edité le 12/03/2008 à 08:23

Merci de tes reponses je vais voir ça…
Concernant la carte graph intégrée elle était activée avant que je fasse le changement avec l’autre.
Mais si c’est le cas qu’elle n’est pas activé dans le bios comment le faire si le pc demarre pas?

Heu… en effet, ça va poser problème.

Dans ton premier post, cette histoire de “CMOS pareil”… tu voulais dire que t’as fait un reset BIOS (avec le jumper) ? J’avais pas trop compris.

Sinon, pour information, t’as un second ecran à portée de main pour le tester, ou tu utilises un portable pour présentement nous parler ?

(Je dois décoller, je reprendrai le fil de la discussion ce soir, en espérant que t’auras trouvé la solution d’ici là, à moins qu’un killer de ce salon te la donne.)
Bon courage… A+
Edité le 12/03/2008 à 08:44

Ba j’ai la chance d’avoir un pc portable avec moi c’est avec celui ci que je te parle en ce moment.
Oui le cmos je l’ai fait mais sans succes, je vais essayer avec un autre ecran que je vais recup ce matin.

Il est ou le killer du salon…???

Merci disquette bonne journée et à ce soir.

Je viens de tester avec un autre écran, le PC ne démarre toujours pas…

On m’a parler de bip de demarrage quand je demarre le pc…la il n’y en a pas…que puis-je en deduire?

Dans le doute je suis parti l’amener dans une boutique d’informatique, a voir comme ça on m’a dit que la carte mere était hs mais j’attend la confirmation demain.
Je vous tiendrais au courant au cas ou si des personnes ont eu le meme sousi que moi…

Car quand tu boot sur le bios tu choisi power management setup
Apres dans ton menu tu a le chois de faire démarrer sur AGP ou PCI
Voire même vga onboard

Au pire tu retire la pile de ta carte mère 1 minute le bios va ce réinitialisé

www.help-informatique66.com.fr…
Edité le 12/03/2008 à 18:08