Forum Clubic

Pc qui refuse de démarer certaines fois

Bonjour à vous,

Depuis quelques jours, j’ai un gros problème avec mon Pc ( Xp Pro SP1 ) : au démarage, 4 fois sur 5 environ, il se bloque au début de l’écran WINDOWS XP PRO ( avec la barre bleu ) et redémarre.

Je précise que j’ai enlevé tous les logiciels qui se lancent au démarage. Par contre, lorsque j’ai ce problème, je peux lancer le pc en mode Ms dos sans problème.

Déjà, je voulais savoir si certains d’entre vous ont déjà eu ce problème, et je cherche aussi la commande dos qui permet de vérifier l’intégrité des fichiers systèmes.

Merci.

Salut,

Réponse pour la commande :
c’est SFC
taper SFC /? pour obtenir ses paramètres

ça dit quoi si tu désactives le redémarrage sur incident ?

On fait comment ? C’est dans le bios ou dans Propriété Système ?

onglet ‘Avancé’ dans Propriété Système

Je viens de tester cette manip, mais ce matin mon pc a encore planté 3x avant de bien vouloir se lancer.

Quel’un a une autre idée ?

ca existe encore sous xp?

sinon pense aussi a verifier ta ram avec memtest

tes périphérique sont t’ils ok ,et utilise tu les pilotes officiel qui viens avec tes périphérique,
si tu as tous désactiver ,le prob viens peut etre de la,
+1 jmgchouchou pour le dos ,
ils doit peut etre dire en mode sans echec

sniperman007
verifi ton observateur dévénements ,les erreurs ,
système
et
as tu défini ta memoire comme il le faut ,t’as 2 disque 40 & 80g

tu peut aussi
démarrer en mode sans échec
et choisir
dernière bonne configuration connue(vos dernier paramètre fontionnel)
sa vas réparrer ton xp

Oui, tu as raison je parlais du Mode sans Echec, pas de Ms Dos.

Sinon, j’ai passé un memtest pendant 45mn, et il ne m’a trouvé aucun erreur.

En ce qui concerne mes périphériques, j’ai laissé le stricte minimum et tous est au bon driver. ( avec le mode derniere configuration sa bug aussi )

Dans l’observateur dévénements, rien qui ne me semble suspect.
Niveau config, j’ai 2* 512DDr pc3200 et un disque dur de 120go ide.

Si je trouve pas de solution rapidement je tenterais de réparer XP, sinon je formatterais et j’espèrerais que sa ne buggera plus.

jai remarquer dans ta configuration materiel que tas beaucoup de périphérique sur ton pc
qui prend beaucoup de puissance
ton
power supply(bloc d’alimentation) as combien de watts

Heu, la configuration entrée était celle de mon ancien Pc.

En ce moment, j’ai :

  • Athlon 64 3000+
  • 2*512ddr
  • Ati 9600 pro
  • Un graveur DVD
  • Un dd 120go

C’est tout, et je dois avoir 400W dans l’alim je crois. Mais je ne pense pas que le problème soit matériel, car sa a marché trés bien pendant plus de 6 mois, et il n’y a que le démarage de XP qui bug ( sous Linux aucun pbm, comme sous Xp une fois qu’il a bien voulue se lancer ).

memtest ne fait pas tout, essaye de démarrer avec une seule barrette.

xp est beaucoup plus exigeant que linux pour la ram , en particulier au démarrage.
même en tournant avec 512mo ton pc fonctionneras, celà te permettras d’éliminer a coup sur une cause eventuel.