Forum Clubic

Pc qui redémarre en jeu

Bonsoir ! :slight_smile:

J’ai installé sur mon ordinateur quelques nouveaux composants :

  • Carte mère : B150I Gaming PRO AC
  • Processeur : I7-6700K 4.0Ghz
  • Ram : G.Skill Ripjaws V Red DDR4 2133 PC4-17000 32GB 2x16GB CL15

Mais depuis cette “upgrade” , lorsque je joue à des jeux , mon PC s’éteint d’un coup et redémarre dès que l’image du jeu s’affiche .
Je ne sais pas d’où cela peut provenir car avant d’avoir installé mes nouveaux composants , j’ai eu aucun problème . De plus ma CG est à jour .

Voici ma config :

MOBO: B150I Gaming PRO AC
SSD: Crucial M4 128 Go SATA Revision 3.0
HDD: Seagate Barracuda 7200.14 1TB SATA3
CPU: I7-6700K 4.0Ghz + be quiet! Dark Rock PRO 3
RAM: G.Skill Ripjaws V Red DDR4 32GB
GPU: Gigabyte GeForce GTX 770 OC 2GB GDDR5
PSU: Corsair VS 650W 80 Plus
CASE: BitFenix Prodigy M White
OS : Windows 10

Merci !
Edité le 19/06/2016 à 22:56

Déja il faudrait savoir si c’est systématiquement ou non

si c’est sur un jeu ou tous les jeux ?

il faut vérifier tes températures mais si le pc plante dès le début du jeu, je doute que cela vienne de cela. essaye avec speecy

je voit que tu as windows 10…c’est une migration ou une installation propre…?

ps : par contre je ne comprends pas ta phrase [quote=""]
mon PC s’éteint d’un coup et redémarre dès que l’image du jeu s’affiche .
[/quote]

qu’entends tu pas “s?éteint d’un coup”, c’est le pc ou l?écran qui s’éteint ? redémarre , qu’est ce qui redémarre…j’ai du mal à voir

ton matériel est apparemment bon, sauf peu être l’alim un peu sous dimensionnée pour une Corsair. une 750w aurait été plus judicieux…si tu as moyen de tester une autre alim plus puissante ce serait bien…je doute que cela vienne de la mais il ne faut jamais négliger l’alim…elle provoque des coupures alors qu’elle parait marcher correctement.

@+

Salut !

Merci de ta réponse .

Cela se produit sur tout les jeux .

Sur speecy , je crois trouver mon problème ! La température de ma carte mère est trop haute :

[Photo supprimée]

Qu’en penses-tu ?

Pour W10 , c’est une migration en ce moment . J’ai fait une migration propre pour W8.1 et avant une migration propre pour W10 auparavant .

Enfaîte dès que j’arrive dans une partie , je peux apercevoir une image de la partie et j’ai même pas le temps de faire une action . A ce moment la, mon ordinateur redémarre brusquement et ne revient pas sur le jeu : il redémarre sur le bureau .

Je n’ai pas d’autre alimentation plus puissant . J’ai qu’une 500W sinon .

Bonne journée !
Edité le 20/06/2016 à 11:26

500W suffit largement.

Salut !

J’essayerais cette après-midi vers 15h :wink: . Et pour la température de la carte mère ?

Merci

Oui il y a quelque chose qui cloche au niveau de la carte mère.

ça peut être un bug de la sonde.

Sinon, chose a essayer, tester avec seulement une seule barrette de ram (tester chaque barrette séparément).

Edit: tu peux nous donner la version du bios ?
Edité le 20/06/2016 à 15:13

Pour les 111° je pense aussi à un bug, ça ressemble à une température que j’avais dans HW Monitor avec deux configs différentes ^^

Salut !

J’ai essayé pour les barrettes de ram , j’ai toujours le problème .
J’ai installé une alimentation de 500W dans mon pc sauf que maintenant aucun port USB fonctionnent du coup je suis coincé pour faire les tests en jeux et pour vous donner la version de mon bios .

C’est quoi le modèle de l’alim ?

OCZ - COREXSTREAM 500W . En remettant ma 650W mes ports USB ne fonctionnent pas non plus .

Tu as juste changer d’alim, tu n’as modifier rien d’autre ?

Est-ce que la température de 111° ne serait pas un bug et qu’il y ait bien un soucis quelque part :confused:

Sinon, tu n’as pas répondu pour la version du bios :jap:

Sur le site de msi, il y a quelques bios qui sont sortit faisant allusion a une meilleure compatibilité avec certaines barrettes de ram. Je ne dis pas que c’est forcément ton cas, mais vu les plantages, va savoir…

Maintenant, si les ports usb ne fonctionnent plus non plus, c’est a se demander si c’est pas la carte mère qui a un soucis.

Essayes voir un clear cmos.