Forum Clubic

PC qui reboot tout seul

Bonjour, depuis quelques jours mon PC redémarre sans raison apparentes, il y a quelques minutes encore en encoder une vidéo, paf reboot.
D’où peut venir le problème ?
Voici ma config

  • Boitier : Antec super Lan boy
  • Carte mère : asus A7N8X-E Deluxe
  • CPU : AMD xp 2600+
  • CG : GeForce 5900 XT, Leadtek winfast A350XT
  • RAM : 2 x Corsair VS512MB400 PC3200 DDR SDRAM
  • DD : Maxtor 4D060H3 60GO & Maxtor 6Y160P0 160 Go
  • Lecteur : graveur dvd Pioneer 109 + un graveur NEC + lecteur disquette
  • Alim’ : LC 6550 à 550W – 400W réels
  • Ventilateurs : 2 de 120mm intégrés au boitier + un Zalman CPNS7000-Al-Cu en mode normal
  • Plus les périphériques habituels : imprimante, scanner,
    .

Pour mes températures j’ai ceci (selon Everest v2.50) :

Carte mère 28 °C (82 °F)
Processeur 48 °C (118 °F)
GPU 44 °C (111 °F)
GPU (ambiante) 34 °C (93 °F)
Maxtor 6Y160P0 28 °C (82 °F)

Ventilateurs
Processeur 2636 RPM

Valeurs de voltage
Noyau CPU 1.70 V
+3.3 V 3.34 V
+5 V 4.89 V
+12 V 12.61 V
-12 V -12.52 V
-5 V -4.74 V

A voir avis, d’où vient le problème ?
Moi je penche pour mon alim’, si c’est réelement le cas, vous me conseillez laquelle ?

Merci

Possible pour l’alim, mais rien de sûr pour l’instant.
Tu as désactivé le reboot auto ?

Pour désactiver le reboot auto c’est bien dans système --> avancés --> démarrage --> paramètres et je décoche reboot auto ? il n’y a que sa a faire ?

Oui, comme ça si le système plante, tu obtiens un écran bleu avec message d’erreur.
Si c’est le cas, tu le notes intégralement et tu le postes :wink:

ok, d’accord, merci, je vais essayer d’encoder une vidéo, et si le système plante je prendrais le message dans sa totalité.

EDIT : après 1h15 d’encodage mon pc est toujours opérationel, la température est passé de 48°C à 50°C et 1mn après la fin de l’encodage elle est revenu à 48°C.
Il faut dire que les reboot sont assez aléatoire, mercredi 2 dans la journée en 1h d’intervalle, aujourd’hui 1, la semaine passé aucun, et il y a deux semaines 1/jour.
La au moins si le PC reboot j’aurais un écran bleu et je pourrais en savoir plus.

Mon Pc a de nouveau planter aujourd’hui, je ne faisait que regarder un dvd.
j’ai eu un écran bleu qui disait ceci en résumer :
"un problème a été détecté et windows a été arrété afin de prevenir tout dommage sur votre ordinateur
DRIVER_IRQL_NOT_LESS_OR_EQUAL
Si vous voyez cet écran pour la 1ere fois (…) vérifier les nouveaux logicels installés, les MAJ (…) Désactver les options de mémoire du BIOS telles que la mise en cache ou l’ombrage. Si vous êtes obligé d’utiliser le mode sans échec … (sa je n’ai pas eu à le faire)
Info technique : *** STOP : 0x000000D1 (0x00000007, 0x00000002, 0x00000000, 0x85D9FFEC) "

Est ce que sa veut dire quelque chose pour vous ? car pour moi sa veut rien dire du tout.

il y a pas un nom de dll ou de fichier .sys qui traine ?

Si le message est toujours le meme c’est certainement un probleme logiciel. si le message differe a chaque fois c’est certainement la ram.

Salut,j ai rencontré ce probleme avec cet ecran bleu quand j avais 2 problemes combinés : un pb de ram et un pb de disque dur dont la prise alim est abimée,ce que tu peut faire c de tester ta ram et/ou de verifier que les dd soient bien branchés pour commencer :slight_smile:

A Shionn : non pas de nom de dll ou de fichier .sys qui traine.
http://img239.imageshack.us/img239/9536/dscf0090gm0.th.jpg

Pour tester la ram c’est bien memtest qu’il faut utiliser ?

Oui tu peut utiliser memtest,tu peut egalement essayer d enlever une barette,de tester et de renouveller l operation avec la seconde barette,et le tout sur les differents slots de la carte mere :slight_smile:

bon pour moi c’est un probleme de driver… t’aurais pas mis les driver IDE machin de nvidia lors de l’instalation des nforces ? ca peu posé probleme…

pour l’alim, si les tension sont stable et ne joue pas aux YoYo. alors c’est bon

je ne sais plus si j’ai mis les driver IDE, mais si c’est le cas, sa me semble bizar qu’au bout d’un an (date de mon dernier formatage) mon PC plante d’un coup.

Pour les tensions j’ai ceci : http://lespatriotes.free.fr/pcprobe.JPG

Je viens de finir de tester ma 1ere RAM sur tous les slots avec memtest pas d’erreur.

Pour que les tests soient valables, faire tourner 3 à 5 passes chaque barrette.
Le message ci-dessus est très fréquent dans les pbs de RAM.