Forum Clubic

PC qui plante lors des jeux

Bonjour,
Voila je vous explique, j’ai recemment jouer à Skyrim sur mon ordinateur (2 ans d’age). Mais apres 10min mon pc plante, l’écran devient noir avec ecrit “gestion alim”. Rien d’autre à faire que de redémmarer mon PC en appuyant directement sur la touche ON/OFF.
Le problème persiste sur un autre jeu TERA, au bout de 4h cette fois mon PC plante a nouveau…
Ces jeux sont assez beau graphiquement, j’ai donc baisser la resolution, mais rien n’y fait.
J’ai tester avec un logiciel permettant de voir la temperature de l’ordi, mais sa ne chauffe pas beaucoup.
Avez vous des idées ? merci d’avance.:slight_smile:
Edité le 18/03/2012 à 03:31

J’ajoute que ma carte graphique est une ATI Radeon HD 4800 Series

Il faudrait déjà vérifier si le mode veille de l’ordi est activé.
Tes pilotes graphiques sont-ils a jour?
Peut tu nous donner plus de détails sur ta config?

c’est quoi l’alim? (marque et puissance)

Tout est a jour… =s Et le mode veille n’est pas activé

v1rus 2.2 ou voit-on les infos sur l’alim ? (je m’excuse pour mon manque cruel de connaissances :pfff:)

bah tu ouvre le panneau et tu regarde :neutre:

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

COOLERMASTER 500W

Et le reste de la config c’est quoi ? (cg,cpu…) parce que voilà quelqu’un qui a eu des soucis avec une alim censée être assez puissante :wink: :

www.clubic.com…

Type de processeur = QuadCore AMD Phenom II X4 810, 2600 MHz (13 x 200)
Nom de la carte mère = Gigabyte GA-MA790XT-UD4P
ram = 4go DDR3
j’ajoute que je suis en DirectX11 et que lors du ce fameu bug, l’ecran noir apparais, et j’entend toujours pendant quelques seconde le son de ce que j’ecoutais et il fini par bugger lui aussi.

Alim à priori suffisante pour le cpu et la cg :neutre:

Ces plantages n’arrivent que sur Skyrim ou tu as eu le souci avec d’autre jeux/applis ? (j’ai vu au bout de 4 h sur un autre jeu,ça exclut une surchauffe)

Sur skyrim et TERA, deux jeu assez beau visuellement. Mais sur ce dernier, j’ai eu un plantage apres 30min de jeux… (les 4h devaient être un coup de chance de présume)
J’ai fait un test, changer l’alim, le probleme persiste.
Changer l’alim et la carte graphique (Radeon HD 4800 Series x2) et sa a l’air de marcher.
Je n’ai pas pu tester en changeant uniquement la carte graphique (problème de cablage)

Le probleme serais du a ma carte graphique?..:-(:

Ta carte graphique n’est pas assez puissante

bah pour moi une carte pas assez puissante fait ramer le jeu , elle plante pas le pc comme cela
mais par contre on sait pas si c’est une 4830 4850 4870 4890
la serie 4800 est directx10 de toute facon, un jeu ne peut pas étre en directx11 avec cette carte

j’ai eu un soucis sur ma 4870 avec crysis 2, le pilote plantait sans arret dans ce jeu mais win7 rebootait le gpu et le jeu continuait , au bout d’un certain nombre de plantage j’avais le plantage de trop (apres avoir eu presque aucun souci sur une bonne centaine de jeu)

j’ai bricolé les options du jeu et les options 3d du CCC amd sans resultat , faible resolution, detail min j('en avais encore

j’ai fini par essayé de baisser la frequence de la carte dans le CCC amd -> performances -> overdrive
en gros j’ai commencé avec -100Mhz par rapport aux specifications de ma 4870 -> plus aucun plantage dans crysis2

je sais pas si la carte a un probleme ou si les pilotes recents on ajouté un soucis avec ce type de carte mais bon j’ai fini le jeu sans etre emmerdé par ce truc
Edité le 20/03/2012 à 18:23

c’est une 4870 =s
sa serai un probleme de fréquence de la carte?

Je viens d’essayer en enlevant 100Mhz sa a l’air de fonctionner, MERCI BEAUCOUP :slight_smile: