Forum Clubic

Pc qui plante en cour de jeux

Bonjours,

Problème:

  • Quand je joue a n’importe qu’elle jeu mon pc freeze puis écran noir (Reboot pc obligé )
  • Sinon j’ai le droit a des bug affichage quand je joue puis cela fini par un écran noir. ( type d’affichage: ici ) (Reboot pc obligé)
  • Et des fois il redémarre après un cour écran noir est se termine par un écran bleu.( le message: Ici )

Matériel:

  • Systeme dexploitation Seven 64 bits
  • AMD Phenom II X4 955 Black Edition
  • Antec TruePower New - 750W
  • Cooler Master HAF 922
  • Cooler Master Hyper 212 Plus
  • Gigabyte GA-MA790XT-UD4P
  • G.Skill Kit Extreme3 4 x 2 Go PC10600 NQ
  • Samsung Spinpoint F1 S-ATA - 750 Go - 32 Mo
  • Samsung Spinpoint F1 S-ATA - 750 Go - 32 Mo
  • Samsung SH-S223B - OEM, noir
  • XFX Radeon? HD 4870 1 Go
  • XFX Radeon? HD 4870 1 Go

Statut de jeu:

Je joue sur tous mes jeux en high définition. les jeux testé : Cod 1 a 6 , WoW , Aion , Anno1404 , Sims city 4 , Empire total war, Need for speed shift ,battlefield bad company 2.

Les tests effectué :

  • Alim: Tension Ok
  • Barrete: Mentest Ok apres Maj du BIOS
  • Carte mere: OCCT everst Ok
  • Cartes graphiques: Furemark Ok
  • Disque dur: Ok
  • Proc: Occt et everest Ok

Conclusion:

Normalement la config devrais parfaitement tourné mais voyaient le contraire s’agit d’un driver mal installer ?? ou de Seven qui est instable ?
J’ai déjà remplacer 2fois le cCC et meme effectuer un gros nettoyage avec driver sweeper rien a faire le plantage reviens ! Ou cela peut il venir de la carte mère qui est défectueuse sans que cela se vois sur les tests ?

Voila svp aider moi !

Cordialement et Amicalement.
Edité le 31/08/2010 à 11:10

Salut !
Tu as fait un memtest sur toutes tes barrettes indépendamment ??
Au niveau de test températures est ce que c’est OK ?
Ton CPU est O/C ? Si oui, as tu essayé en remettant les paramètres usine ?
As tu touché à certains réglages de la mobo (voltage northbridge, fréquence PCI…) ?
Enfin, si j’ai bien compris, tu as 2 HD4870, donc essayes les seules chacune leur tour et voies si ça change quelque chose ou pas.
Edité le 31/08/2010 à 12:55

Salut,

Toutes pièces ont été testé indépendamment.
Les température sont de moyenne de 65° a 75° carte graphique et de 40 Le proc
Mon CPU n’est pas O/C.
Je n’est pas touché au voltage.
Edité le 31/08/2010 à 13:01

Et si je remplace mes deux cartes graphiques par une Nvidia geforce 9800 gt que j’ai en reserve pour tester si sa venais pas des drivers Ati ?

Ces températures,c’est en burn ?

Sinon je n’en suis pas à ma première Ati et je n’ai jamais eu ce genre de soucis à cause des pilotes :neutre: (tu les a changés récemment ?)

J’ai plutôt l’impression qu’une des deux cg a un problème :confused:

La plus grosse température que j’ai eu c’est 80°c quand je jouez a Aion en High.

Un ami m’avait dit que des fois certaine carte graphique du même type ne supporter pas le crossfire s’agit il de cela ?

Mais vous me faite douter sur les tests effectuer par Materiel.net sur les Cg je les re-testerais moi même une par une.
Edité le 31/08/2010 à 17:26

J’ai cherché un peu,mais je n’ai rien trouvé là-dessus :neutre: par contre,beaucoup de tests de HD4870 en Crossfire donc je ne crois pas à une incompatibilité

Je pense que ton ami confond avec d’anciennes générations de cartes où il fallait que l’une d’entre elles au moins soit une “Crossfire Edition” :slight_smile: (si pas les deux cartes,je ne sais plus au juste)

Possible je test actuellement une des cartes j’en profite pour nettoyer aussi ( un vraie nid a poussière les carte )

Voila le résultat des cartes graphique avec un benchmark

1er carte :

Fps: 40.3
score: 1014
Fps min: 21.8
Fps Max: 83.1

Test sur jeu video: 30 min de Cod4 rien a signalé

==========================

2eme carte:

Fps: 40.3
Score: 1014
Fps min: 21.9
Fps max: 77.4

Test sur jeu video: 30 min de Cod4 rien a signalé

===========================

Je continu de jouer avec une seule carte pour le moment et on vera bien.

Mais cela peu peut être venir du pont crossfire ? ou tout simplement qu’il en faut deux car j’en est que 1.
Edité le 31/08/2010 à 19:26

Un seul pont suffit, le problème peut venir de là, mets en un 2eme pour être sûre.
Sinon, ça peut venir d’une de tes 2 cartes qui faiblit, ou d’un port PCI-E qui merde.
Il faut tester carte par carte et port par port.

Avec la carte numéro 2 j’ai planter je test la numéro 1 en jeu.

Voila test terminer j’ai planter avec les deux cartes graphiques testé séparément !

Des idées sur la cause ?

j’ai aussi oublier de préciser que quand je branche des truc sur la façade latéral de mon pc casque audio et autres matériels des fois cela me plante directement le pc.

Cela peut il venir de la carte mère ?
Edité le 01/09/2010 à 10:16

Le port de ta carte mére trés certainement !

Refais le test avec chaque carte mais sur le 2eme port PCI-E.

La je test avec une nvidia geforce 9500gt qui trainer dans un de mes ancien pc et après 6h de jeu toujours aucun problème,

J’ai aussi hormis de précisé que j’avais des message d’erreur ATi , sa me marquer que mes driver ATI Graphics Driver a cessé de fonctionner correctement.
Edité le 01/09/2010 à 17:30