Forum Clubic

PC qui ne boote ni sur HDD, ni sur DVD !

Bonjour à tous,

Gros souci sur le PC d’un client.
Son PC ne boote plus. J’ai bien l’écran du BIOS, tout est bien configuré (boot sur dvd puis sur HDD), mais problème, il ne boote ni sur le CD de XP, ni sur le HDD qui fonctionne pourtant bien sur mon PC.

Je pensais au début à un souci de carte mère (car lee problème est apparu après grosse coupure de courant) vu que l’alim avait été changée avant, mais même problème.
J’ai testé avec une alim neuve, idem. Avec un lecteur DVD neuf, idem. D’où peut venir le problème ??? Help !!

Pour être plus précis, quand je mets un CD XP, il me dit bien d’appuyer sur une touche pour démarrer sur le CD, ensuite, j’ai le message de l’inspection matérielle, ensuite, plus rien, écran totalement noir !!!
Edité le 04/03/2009 à 15:13

moi je dirai la mémoires

Mémoire changée avec la carte mère vu que l’ancienne était en DDR et la nouvelle en DDR2. C’est de la OCZ.

donc l’alim est neuve , la carte mere et la memoire aussi on été changer

le hdd est bien en maitre , ta essayer avec vista ?

Le HDD est en SATA sans jumper, pas de soucis donc. Non, pas essayé avec Vista, mais avec trois CD XP différents (XP Home SP2 et SP3 ainsi que Pro SP3).


Info supplémentaire, j'ai aussi testé avec le CPU du PC de ma femme.

la carte mere est bien neuve ?

car si tu voit des condensateur qui sont gonfler sur le dessus elle est morte

sinon vent lui un neuf sa lui coutera moin cher :smiley:

Oui, j’ai reçu la carte mère ce matin même de chez LDLC. Mais même sur l’ancienne, aucun condo gonflé. C’est le premier truc que je regarde en général.

ta bien regarder que ta carte mere soit compatible avec ton proc , et la memoire aussi ?

Oui, pas de soucis. CPU Pentium 4 sur CM Asrock 945GCM-S + mémoire DDR2

et la mémoire ta mi quelle fréquence

Réglage par défaut… C’est de la DDR2 800.

DDR2 533/667 MHz.

la 800 elle supporte pas …

Oui, mais dans ce cas, il fait tourner la mémoire à 667Mhz, ça ne devrait pas poser de problèmes non ?

tu sais la mémoire c lunatique ^^

si ya marquer sur la carte mères 667 comprend que si tu met la 800 elle va pas aimer

sa te bride la mémoire quand tu met plusieurs mémoire par exemple mais compatible avec la carte mère

a mon avis c sa le problème après c pas perdu la mémoire tu l’aura en stock

Le problème, c’est que j’avais exactement le même problème avec la CM d’origine en DDR.


Je viens de tester avec une barrette LDLC à 667...idem.

et le disque dur est formater ou ta un OS d’installer dessus ?

essaye avec un autre , parce qu’après ta tout changer donc je voit pas trop

DD avec OS dessus.


Je viens d'essayer avec un DD neuf, ça boote sur le CD XP. Bizarre, car le DD du client marche correctement branché sur mon PC !

fait une image du DD,( au cas ou )

sauvegarde les document ,

formate et installe le xp

c normal car quand tu change la carte mere et le proc , les pilotes sont pas les memes …

Même en changeant la CM, il devrait au moins booter sur Windows et puis me mettre un écran bleu !

si tu l’dit :slight_smile:


pour qui boote juska l'ecran bleu i faut les pilotes je pense